Results 1 to 3 of 3
  1.    #1  
    Hey guys,

    Looking for a little more insight here from anybody that can help. Today I recorded 2 voice memos on my was 15 min. and the other 22 min. I use a G-Mail account and have my POP enabled for making transfers/attachments to it. So I sent the the 15 min. file and it went through np. I downloaded the file and it was recognized as a QCP file and to simplify the detail....I went ahead and used my Pure Voice application to play it.

    Now comes the problem....I tried doing the same for the second file. The first time I tried sending didn't go through to G-Mail...well... it went through but there was no attachment. I tried sending again and this time got the attachment to show. I downloaded the file and for some reason it didn't show up as a QCP file. Just a "file" for its type. I then proceeded to play the file and it wouldn't do it. Meanwhile if I try to play it on my 700p the file works just fine.

    What the heck is going on ....why did the first one work perfectly...and this second file just doesn't want to cooperate? I also tried sending 3 more times and the attachment didn't show up again.

    Any help/suggestions etc. would be greatly appreciated.

    Thanks in advance!
  2.    #2  
    Hey guys....just wanted to try and bump this one back up ... I know this is a more unique type of forgive me for any breaking of forum etiquette
  3. #3  
    Can you transfer it via conventional methods, other than e-mail?

    The plain "file" you received, was it the correct size when it came through? If so, try changing/adding the correct extension to the file in Windows, then play it.

Posting Permissions