Results 1 to 2 of 2
  1.    #1  
    I downloaded and tried to install the following:

    Treo 650 Updater 1.05a for Verizon Wireless smartphones

    It did not work.

    I kept getting an error message, and then when I attempted to turn the phone on, the phone would do an "endless loop".

    I have since done a few hard resets and removed the above all of the downloaded app ( I think)

    I have synched each time after each hard reset, all all my info was there ( it appears)

    BUT... each time I attempted to Turn Phone On, it does not turn on.

    Instead, it just reboots and then shows "Phone Off". No matter what I have tried.

    I see the following ( in red) in my HOTSYCH LOG:

    - Already exists: C:\Program Files\palmOne\XXXXX\backup\ConnectionMgr50DB.PDB

    - Restore synchronization failed

    Any advice??

    Thank you
  2. wilsonb's Avatar
    434 Posts
    Global Posts
    439 Global Posts
    Take battery out, unplug power..
    Hold reset pin and power button for 10sec

    Plug power connector. If it still does not come on.
    You might need to reflash the rom.
    Pressing the hotsync button while reset.

    Using Rom tool and posted Rom.
    ===========(o o)===============
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    =========( )===( )==========
    ==========\ (====) /===========

Posting Permissions