Results 1 to 3 of 3
  1.    #1  
    I just picked up an unlocked 750v and tried to install GL using OTA provisioning. The OTA install went fine as did the actual GL install (version provided by my company's server. All worked well until I rebooted. Upon reboot, the 750v frooze with only a grey bar at the top and wouldn't respond to any input. I tried the same thing twice more with nothing else on the 750v with the same results.

    I'm with a huge company so they won't update the distributed client just because I ask and the 750v is not yet supported (but other WM5 phones are like the 700w, 700wx and T-mo MDA.)

    Goodguy: any ideas how how I can fix this through some sort of registry edit? Or, can I get and use the lastest client even though my company's servers don't support it? Thanks for your help.

  2. damigs's Avatar
    535 Posts
    Global Posts
    536 Global Posts
    I had this similar issue awhile back when I had my 6700 and Good wasnt yet supporting it. I had my Good admin turn off security policy and this did the trick. Not sure if its the same as yours but worth posting
  3.    #3  
    I solved it but doing the OTA to get the client. Then, as soon as it was running (It only frooze upon a reboot), I did a manual upgrade to the latest client. That seems to do the trick except every day, I have to declince to have my client "upgraded" to

Posting Permissions