I set up my phone a while back (several months) with shadowmite's hack. It worked great for DUN with my laptop. I had to replace my phone recently with another Treo 650 - set everything up the same, and it worked fine for about a week. Yesterday it was working fine. When I tried to establish a DUN connection today, I get "Opening Port - Error 633 - The modem (or other connecting device) is already in use or not configured properly."

I tried a soft reset, rebooting my computer, various USB ports for the bluetooth card on the laptop, a hard reset, completely deleting and reestablishing pairing with the phone and DUN service, removing and reinstalling the shadowmite hack... hmm, think that is about it.

I did notice one wierd thing - where the hack usually delayed 5-10 seconds when I enabled DUN, it now enables it almost immediately. The only time there is a delay is if I have used the data service without DUN - then there is a couple of second delay close to what it normally did.

Any ideas/suggestions? I really would like to get back to DUNing