Results 1 to 7 of 7
  1.    #1  
    The following was posted on the Conklin Systems forum:

    "A sharp user has reported that there is a fix from Palm for the 700p here:
    Infrared (IR) Software Update for Treo 700p Smartphones
    and that it fixed dialing out.

    It appears to be for both Sprint and Verizon 700p's. Can anyone else try this update and confirm?"

    "It was one of our (CS Online) users who reported that this fix allowed him to dial out. Since the issue is being able to dial out at all, all programs that use the internal wireless modem port should be affected similarly, including CS Fax. However we don't know exactly what settings he used. He did say he was on Verizon however, and he also mentions having an 'unlimited tethered modem' use with them.

    There is a chance that modem use on EVDO is an option on Sprint, versus always-on with plain CDMA."

    Can someone else try this and see if it works.
  2.    #2  
    Conklin Systems posted this today:

    "Last Friday we developed a fix for sending that worked 100% during our testing. That will be added to the next build. We still need to work around the 700p issues with receive."
  3. vMAC's Avatar
    217 Posts
    Global Posts
    219 Global Posts
    Good, but I don't have a problem with receiving? It receives just fine? Do they have the new build for us to download?
  4. #4  
    what's your settings for receiving? I still can't get it to work. will the phone know when to receive a fax, or do you have to have csfax dialed in to on an active "call" to receive? thx in advance
    !! uNo.....DoS.....tReO!!
  5. #5  
    subscribe post
  6. vMAC's Avatar
    217 Posts
    Global Posts
    219 Global Posts
    I have deleted it since trying in december to get it to work and it not working for sending a fax. So I will re-download it tomorrow and then send you the settings that I have working on my 700p, I have Sprint BTW.
  7. #7  
    ok, I have sprint too. I used the settings in the cs fax forums for the 700 a couple of months ago, but it still doesn't work, I'll play with it some more also, thx.
    Last edited by Ljj8503; 03/01/2007 at 08:38 AM.
    !! uNo.....DoS.....tReO!!

Posting Permissions