Results 1 to 11 of 11
  1.    #1  
    Everytime I try to open TomTom, it would revert back to the the application menu. It looks like it is loading but cant complete. I thought it was my card but when I tried it on my friends phone it came up fine on his. Tried doing a hard reset and only installed Tomtom but still get the same result. I get the configuration screens but after I chose the voice then it does the same thing. I dont have any other issue with my phone so I dont think my phone is causing the problem. Any one else run into this?
  2. akula34's Avatar
    655 Posts
    Global Posts
    689 Global Posts
    It sounds like the card was activated on a different phone. It's kicking you out because it is looking for a different phone. I had this happen when I tried to use my TomTom 6 SD card on mu wife's 700p.
    "Only the dead have seen the end of war" - Plato
  3.    #3  
    I dont thats the issue. as I said on my previous post that I tried this on my friends phone and it worked on his. I have never installed my tomtom or used my card ever on his phone. Thanks for the input however.
  4.    #4  
    Also to add. This was working on my phone with about a month ago using the same card. I'm baffled. I'd hate to have to get a replacement since I have one of the phones with the blueish white screen.
  5. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
    you ran out of workable space on your SD card. delete some things and try it again...this is a limitation of the POS and TT5.

  6.    #6  
    Not sure if it's the card either. Again on my friends phone it can get passed the voice selection screen. Just cannot locate map. Also I have 876MB left on my 4GB card. Do I need more than that?
  7.    #7  
    I made more room and have 1.1GB left on the card. Still no go.
  8. akula34's Avatar
    655 Posts
    Global Posts
    689 Global Posts
    Do you have a 700p or 650?
    "Only the dead have seen the end of war" - Plato
  9.    #9  
  10. #10  
    I had this exact problem with my 700p about a month after I got it. Tom Tom had been working fine, then one day it would not start. The splash screen with the Tom Tom logo would come up then it would go back to the applications launcher. I tried every combination of hard reset, reinstallation, etc. Finally I got TomTom on the phone and they couldn't figure it out either. Everything else on the phone worked fine.

    I ended taking it back to Sprint, explained it all to the tech, and she gave me a new 700p on the spot without even looking at it. She said I had tried everything they would do. I popped in the SD card with TomTom installed right there, and it's worked ever since. All I can figure is it was something to do with the phone. I would trade yours out.
  11.    #11  
    Thanks for the info. I was afraid of that. Is your phone still under the Sprint 1 yr warranty. I have insurance on my phone but I'd prefer to exchange it at a Sprint store and get a new one.

Posting Permissions