Results 1 to 2 of 2
  1.    #1  
    I did a search, probably not a great one, and could not find anything relevant. I also probably posted erroneously under 700p hardware forum.

    Anyway, here is my problem: I received 3 distinct email files on my treo, those being a word file, an excel file, and a pdf file, all relatively small size (less than 50K each). Each opened perfectly. All was wonderful.

    Now, later, when I try to go back into Docs it locks after about 2 seconds of loading. If you know what I am talking about, the little round pie chart locks after about 1 3/4 revelutions. It then stops and of course, the 700p locks. Nothing else works until a restart.

    All other apps run fine.

    I am running a Sprint 700p and in the past docs has worked great. I guess opening 3 different types of docs in a short time messed it up?

    Any clue on what to do to make it run again beside a hard reset? Is it a data base problem that simply could be deleted? Recall Docs is a ROM program, I cannot imagine it being corrupted. I simply am too much of a newbie to know where to go next.

    Thanks for any help in advance!
  2.    #2  
    Followup: I tried all the Dataviz steps, nothing worked. What was weird was it would open files if received via email, but I couldn't get to them as docs2go locked on starting "regularly." I then I took out the sd card on a lark and noticed all was working with docs2go with it out, so I reformated the card and now all is working well. FYI if this ever happens to anyone else.

Posting Permissions