Results 1 to 2 of 2
  1.    #1  
    Okay, here's the series of events.

    I bought a 4 GB SD card.
    Put the card in my Earthlink Treo 650, formatted it, Saw it only showed 2 GB.
    Posted a thread here, found out about the limit, then found out about modding and installed FAT32.PRC overtop of FATFS.prc.
    I reformatted the card from card info and it showed 4 GB, everything good so far.
    Then I start uploading Mp3s via hotsync to the card. I have Palm destop 4.1.4E for MAC OS and use iSync for contacts and calendars, if it matters.
    Several MP3s get uploaded, but at some point, hotsync reports an error in the log, error 10754, and stops uploading files after that. Every other file fails with the same error. The sync continues and the other conduits work just fine.
    I try the sync again, errors on all files uploaded.
    I format the card, try again, files begin uploading just fine, then eventually error 10754.
    Tried it a few more times, it always seems to start failing on a different file.
    Try one more time and then just upload one album at a time makes a difference, because before I was trying to upload at least 2 GB at a time This didn't work, and failed after a few albums with the same error.

    So, do I have a bad card, or is something else wrong? I can't find on palm's website or here what an error 10754 is. The MP3s I did upload play fine, and there are no other files on that SD card.

    On a side note, on a couple of attempts, formatting hung my phone and I needed to soft reset. After one formatting attempt, my phone slowed to a crawl after accessing the card.

    I got the card online so I want to do extra research before returning it for a replacement because that will take a while to turn around.
  2.    #2  
    Damn... just found my answer in this thread... the card I bought is a PQi card.

Posting Permissions