Results 1 to 5 of 5
  1.    #1  
    Hello all,

    Wife's 650 has a rather strange problem...the clock runs slow. We're not talking a minute or two, more like 30-50 minutes. I've tried a soft reset, a hard reset, and don't know what might be causing this to happen. It's a Cingular branded 650 that was unlocked, and purchased off of craigslist. Had the phone for a while, this seems to be a relatively recent problem (last month or so). She's not in right now, so I don't know what version firmware she's running. How do I check?

    Anyone ever heard of this before? I tried searching the archives, but couldn't find anyone else with similar a issue.

    Thanks in advance,

  2.    #2  
    Anyone help me out here?

    Any guesses? this thing on? Testing, testing...

    thanks in advance,

  3. #3  
    Did you try resetting the clock...

    Preferences App -> General

  4. #4  
    Try "Enable Network Time" if it's on, and if it's on then try it off, see if that changes anything. If that fails, try a zero-out reset (do a search as to how).
  5. #5  
    The one time I had a problem was when a while ago when my Sprint Treo 650 just could not figure out what time zone it wanted to use - and I am in Hawaii - it thought it was in the ocean between here and California. A change in the setup took care of that problem. Ben

Posting Permissions