Results 1 to 2 of 2
  1.    #1  
    Hi Everyone,

    This morning I've discovered my Treo 650 going through a hot sync loop. The ONLY third party software I have on my Treo is minitunes. Other than that, its was a virgin.

    So far, I have tried doing a soft reset with no luck. Then I proceeded with a system reset and that ended the hot sync looping BUT I am not able to turn the phone on. The PDA function worked. So I emailed tech support at Palm. They told me to do a hard reset.

    I have completed the hard reset and renamed my backup folder so that when I hot sync post the hard reset, only my contacts, memos, and calendar loads.

    Well, that worked but the hot sync loop is still on going. Please assist.

  2. #2  
    Is it a real virgin? I mean have you ever installed some prc and then deleted them from your treo? As some poorly-designed programs do left 'zoombies' in RAM, even they were uninstalled. Such program could be the buggy, try to create a new user in your palm desktop without any program after hard reset. Hope it help
    Last edited by cooleaf; 10/05/2006 at 07:20 AM.

Posting Permissions