Results 1 to 5 of 5
  1.    #1  
    When I go into preferences and then click on profiles, nothing comes up. I was in FileZ yesterday and I might have deleted a file that is causing this problem. Does anyone know what that file is? Or maybe I have another issue? I am confused...

  2. #2  
    Why don't you try installing it again? If it still doesn't work, go to the app launcher and delete the Profiles app, soft reset and install again. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Still nothing...I really dont want to hard reset this thing!
  4. #4  
    Soft reset, install the profiles.prc again, do another soft reset. if it still doesn't show in the Preferences screen, dunno.

    You are scrolling down in the preferences screen, right? At least on the 650 the Profiles entry is scrolled off the screen and you don't see it initially.
  5.    #5  
    Where can i get the profiles.prc file? I think thats the file i accidentally deleted.

Posting Permissions