Results 1 to 3 of 3
  1.    #1  

    I have an unlocked gsm t650, running 1.20-ENA (slightly cooked w/ fat32 and removal versmail), running chatter 2.0.3rc11 quite successfully. I am running tons of programs such as Butler, Phone Tech, Datebk6. etc.

    Yesterday, I did an OTA update via the chatter sys menu and here is what happened:
    1. The update loaded. I opened chatter, the led quickly flashed (really fast) between orange and red, then a warning saying would attempt reconnect in 30 secs, then would count down. Never connected.
    2. If I tried to open anything else, such as calender, phone, or push any hard button, it would reset the phone.
    3. After the first reset, the Z launcher prefs file and the saved pref files were messes up.
    4. Anyway, did a hard reset, got it all back thanks to Resco backup.

    BTW, I got a Universal and tried it and pocket outlook for a while and HATED IT. I am back with my Treo and chatter -- I LOVE CHATTER!!

    thanks Marc for a great program.

    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  2. #2  
    for some reason the OTA upgrade (to 2.0.6rc2) did not work for me either. The result was not as bad as reported above: it just said "download failed" after all data was tranfered. A hotsync update worked fine.

  3. #3  
    I really have no idea; the second problem sounds like a bad connection - that stuff happens. The first - who knows?


Posting Permissions