Results 1 to 7 of 7
  1.    #1  
    I just got the Palm Treo 700P and I have been trying to download Goodlink and have had NOTHING BUT TROUBLE! It seems to be caught in a constant download loop asking me to sign in and download over and over. It then asks me to reboot. I have done this 3 times lately. I tried earlier and got out of the loop and not contacts will not work or goodlink. It is constantly stuck on Goodlink initializing screen.
    From there I asked for a replacement phone which was sent to me. Again same issue. Download happens over and over again and then when you get out of the loop, nothing works. I can get the Goodlink app to initialize but NOTHING else in regards to GoodLink works. No contacts (Blank white screen or GoodLink initializing... screen. I let it sit on that for 2 hours one time and still nothing). No compose, NOTHING!! Does GOODLINK work with the 700P??PLEASE HELP>
  2. chavousc's Avatar
    17 Posts
    Global Posts
    20 Global Posts
    I have goodlink working flawlessly on my 700p...

    A few stupid questions to get us started - You are running some back-end server software like MS Exchange, and you have the goodlink server installed on it, and your account provisioned in the Good Management Console?

    I'm sorry - I have to ask - i've seen several threads on here from people who didn't know GoodLink required an install by their IT department on the company's exchange box...

    Now - did you try to use the "get good" icon or did you download it from ?

    I HIGHLY recommend the latter...

    I'd recommend purging goodlink from your handheld... if you can afford to do a hard reset do it - if not, use filez or something similar and delete everything that references Good or Gd in the filename... and then try again...
  3. #3  
    I have the 700p and also had trouble installing Goodlink. My problem was due to an IT error. The software has to be "pushed" out from your company's server. The IT person insisted on sending me the 650 version of Goodlink, which will not work on the 700P (I am currently the only person who has the 700P). My installation would freeze and never complete.
    Once I was able to convice him of his error (after a support call to Goodlink), the install went fine, and I've been running great for 2 months.

    I managed to get it done without a hard reset because I run Uninstall Manager and was able to wipe all traces of the old versions between my repeated attempts.
  4. #4  
    The same thing happened to me and it was the same issue as the post above. Our goodlink administartor at corporate was pushing the 650 goodlink software to my 700p and it would just hang on init. Once I read the goodlink faq's, I pointed our admin to them and he was able to push the correct software.
  5. #5  
    I had the same problem. My IT admin was pushing an older version of GoodLink and it kept looping during provisioning. He upgraded the GoodLink server and then selected version I have been running this software since the 700p was out. I do notice about every week or so my "GOOD"link software crashes and causes a reset of my phone. Not sure if the new version of GL fixes this.....oh and i hate not being able to attach vcards....
  6. #6  
    I have had a similar issue. I have not been able to correct it though. Server version is 4.9.43 and client version is 4.9.155. All of our previous phones are Treos 600 or 650. 1 person has a 700p and it is stuck at the init screen. The cause of this might have been because the phone was pushed a previous version before the goodlink server was updated. We removed all traces of Goodlink, however, pushing the new pin doesn't work. I have removed his account and re-added him. No change. Any help would be appreciated. Thanks.
  7. #7  
    on a handful of the 700ps that im dealing with my company im starting to get the same long winded "kahlua" error that happend with the treo 650 before the 1.05 verizon update.

    This thing needs to have a rom update and pronto.

Posting Permissions