Hey Folk,

I finally got my Exchange guys to update the certicate on our OWA server. However, they still have it redirect and I think this is screwing up Versamail. I have tried to go directly to the site but then it hangs on connect. With the straight server name (webmail.blah.com) it passes the connect test but fails on sync.

I get the following error:

AirSAMSMEmail.c 2636 1
HTTP/1.1.500 Internal Server Error
Date: Fri, 15 Sep 2006 04:45:27
GMT Server: Microsoft IIS/6.0 X-Powered-By: AS

Thoughts? I think this has something to do with the odd redirect although ONCE again Chatter handles this fine. I tried going to webmail.blah.com/Exchange (which seems to take me directly to the page) but then it hangs on the connect. I wish Versamail was a bit more forvgiving and can't WAIT for Chatter to do OWA Calendar/Contact/Task sync (soon, a pre-Beta of this is in test right now).

Would this work much better on the 700WX? If I can find a Sprint store locally I am going to go test this out alhough I would hate to lose the 700P screen (my 14 day test of Verizon finishes up on Sunday).