Results 1 to 3 of 3
  1.    #1  
    I have a 700p and I'm trying to get my new headphones to work but I installed the wrong version of SAG. I installed 1.06 when I should have installed 1.03 or maybe even 1.04. However, I cannot uninstall the newer won't let me. Can someone help me throught this?

    btw, does anyone have a link to download 1.04 or can they e-mail it to me

  2. #2  
    There is a complete thread in 700p hardware...

    For Version 1.04
    I found you can get most versions by changing the version # in this link.

    Seems for most folks 1.03 or 1.04 works best for 700p. I have tried them all. Using 1.03 now even though when running my Treo's GUI works at half speed. Hopefully we'll get a fix soon. I even tried the 1.07 beta (supposed to work with 700's, and even with NO third party apps installed after a hard reset ...NOTHING.

    I also had the same uninstalling issue, didn't feel like figuring out too much so I backed up my Treo, did a hard reset (erased everything), before I restored, went into Palm Backup folder and removed SAG, then restored. Funny thing was I remember a few days ago uninstalling and installing multiple versions without issues! Go Figure..... though you might want to make sure SAG is not connected to any headset and try turning off Bluetooth and deleting your "Trusted devices", soft reset, then try to delete. (Just a thought)

    Last edited by DarkTreo; 09/16/2006 at 07:34 AM.
  3. pdadoc's Avatar
    407 Posts
    Global Posts
    417 Global Posts
    Generally, if you're having trouble uninstalling something, simply do a "warm" reset... that is, do a reset while holding the "up" button (must keep holding up button until it's well into the reset). Can then delete SAG, then need to again do a regular soft reset.

Posting Permissions