Results 1 to 8 of 8
  1.    #1  
    Hello, everyone. This is my first post although I have been reading treocentral regularly since 3/06 when I purchased my new Treo 650.(A late purchase for stability's sake). I have admired everyone's input in this forum (good/bad) and from it have enhanced my Treo 650 to a well seasoned phone that works great and solved some tricky issues with the help from all of you. And a BIG Thank You goes out to one and all. I would like to think that this includes alot of other's who have never surfaced on this forum but read it regularly too. I personally learn more from reading and most of my viewpoints/help are covered by others (no since in rehash) and don't want to go through the process of defending my post. Now that I'm out from under my rock I would like to add that I'd visited tonight and downloaded an application called "Tools for Treo". You can turn on/off Bluetooth more conveniently and the other application is a phone disconnector sound. The bluetooth applc. was too slow and when I tried to uninstall wouldn't. A small window said I needed to get the Pro version (I assume I'd have to buy it). I'm somewhat miffed at this type of practice. (By the way, I couldn't find any "Pro" version). My point is I've since become a little more distrusting of developers from this experience. I know it's "consumer beware" with new freebies. But still, I have always had a sense of trust especially from a legit site such as and have now experienced someone basically robbing me of my memory and the sad truth is, he knows it. Have our values changed lately? Has the almight dollar overtaken us that we would outrightly decieve our fellow Treo consumers? (It reminds me some what of the era when MTV first appeared on the scene, it was real and today it's all commercialized,etc). I now have this sense of apprehension whenever I'm looking for the latest application that can be of help. I just don't have that trusting nature as before when downloading from developers.I have always read the reviews,etc and I know that there are trustful developers but the fact remains that there are others "out there" that intentionaly want to screw with my Treo. I may be a newbie in writing in this forum but I'm a total Treo addict. (I live and breath it). So I've run the course of trying to uninstall/delete this application. While writing this I was able to uninstall Bt/on but Bt/off remains, it's only 10KB but it's the principal of it. Haven't messed with the phone disconnector sound yet. I've tried deleting it from memory/File Z/Uninstall Manager/switching it to SD card to delete/uninstall. Just thought of trying my NV Backup to a few days ago to see what transpires.......SUCESS! Well. my rant is over but I will always carry the stigma of what happened tonight. By the way, if you noticed my before mentioned applications are freeware. Not including Volume Care, I have over 60/90 applications on my Treo (I have a SD 1GB) all freeware......yea, I'm cheap!
  2. spiVeyx's Avatar
    573 Posts
    Global Posts
    577 Global Posts
    Usually before I download anything on PalmGear for trial I try to get some outside feedback from other forums and palm-related sites to see if the application will fit my needs and is actively being developed.

    On a side note, you may want to invest in a program called Uninstall Manager. This program is GREAT at uninstalling programs and all their artifacts. A must for someone that hasn't settled on what software is going to work for him/her.
  3. #3  
    As the developer of the small "Tools for Treo" I can only repeat (and repeat and repeat) there isn't any such functionality in BTOn or BTOff or PhoneDisconnect which prevents it from being removed. I would never add stuff like this. The apps are available on PalmGear, on my onw site ( and Everyone can try it and see if I'm right or not :-)

    Oh well...

    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  4.    #4  
    I'm having my phone checked out to see if something is amiss. If so then I will apologize for singling you out Henk. I've just been having alot of bad applications of late and this one just broke the camels back. I might add that this developer did respond to my e-mail promptly and tried to work with me on it. And dispite my rantings still conducted himself in a friendly/professional manner.
  5.    #5  
    I would like to make a sincere apology to Henk (Tools for Treo). Their IS a hidden bug somewhere within the phone that kept the application from being removed. But I still don't understand why there is a small window that will say (when trying to uninstall), " To uninstall need to get the Pro version" and or when trying to delete application "this application is write protected and cannot be removed". I have tried to remove yet another applic, (PowerBright) with the same results. And finally was deleted from the default memory. Which leads me to this question. Why are some applications not removed using Uninstall Manager but can be simply deleted from the default memory of phone? Do I have a bad uninstaller? Didn't do a search on this so pardon if it's been answered. Thanks all for your patience, especially you Henk!
  6. #6  
    You might consider slamming the developer in private first. Most of these people are hard workers, there are only a small handful that do not put their customers first.

  7. #7  
    Thanks, I'm glad it turned out not to be the fault of BTOff. I guess Uninstall Manager does cause these problems.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  8. #8  
    Any time you get the message that the "application is write-protected and cannot be removed," you can usually do a warm reset and then delete the app (then do a soft reset afterward). Another thing you can try is using FileZ to uncheck the "Copy Protect" attribute and then delete; a third trick is to use FileZ to check the "Recyclable" attribute and then do a soft reset.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"

Posting Permissions