Results 1 to 3 of 3
  1. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    I recently installed Chatter to try it out and moved snapper to card via zlauncher and now a few issues crept up when i soft reset the treo it takes a LONG time to reset and i get a white screen untill i hit home or some buttons and before all this brightcam stopped working on power on and i have used brigtcam since t600 days and it allways worked great

    i have chatter sett to offline and to only do sms sync and all seems to work ok

    any ideas to this issue
  2. #2  
    The question is, how long is a long time? The preferences within ChatterEmail can affect the length of time to get running again, especially if turning the radio on is involved and that also involves signal strength.

    Another part of this is how much free memory do you have on the device? and how many applications do you have and included in that number, the number of short cuts?

    The Palm OS looks at each application in the device's memory during reboot. Those applications also include short cuts. Lots of short cuts add to the time to boot. The /palm/launcher folder is a better place to put applications when not using a launcher, as those files are not looked at by the POS during reboot. With a launcher though, the launcher looks at everything. In addition, ZLauncher requires room to work and the more free room, the quicker.

    Also, each application that works with an alarm, does something automagically at a set time or situation, including programs such as 2Day, Datebook, an alarm clock application, your mailer if it is set to do something automagically, et cetera - all of those applications and actions must be dealt with during boot-up.

    So, the settings in Chatter, does it turn the radio on? and the amount of free memory to work with.

  3. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    thanks for the input

    I cured it i ran palm internals and found the card notify got turned on i dont remember turning it on since its in my low use zlauncher tab but after killing it all seems better now

    odd thing was it "appeared' to take 2min to soft reset and after all seemed to reset i just got a white screen but if i hit the home button it would start working fine so after a few warm boots and turning off stuff i found the culprit all seems well now.

Posting Permissions