Results 1 to 5 of 5
  1.    #1  
    Here it goes ..... (doubt anyone can really help)

    Leading up to the major problem it has now, it was often not turning on at all. I would have to take battery out and back in to get it to turn on again.

    Anyhow now it wont sucessfully boot up. It gets through the initial white Palmone screen and once it hits the grey Palm logo screen it just dies, shuts right off as if all the power just dies. Occasionally, after 2 seconds it tries to boot up again, it tries and tries about 5 times but eventually it cant and just stays off. Most of the time I cant even try to boot it up again until after a while cause it just stays dead unresponsive.

    Ive tried soft resetting and hard resetting and I get to the screen where it asks to press the up arrow to erase all data but when I press up (or even down) it just shuts right off.

    The battery is charged. : /

    I figure its a software problem. I wondering if its even fixable or should I just count this sucker as Out of Commission?

    Thanks to anyone that can respond (if anyone does)

  2. #2  
    Did you try stopping it at the bootloader and pushing a new ROM in with Shadowmite's tool?

  3.    #3  
    No I haven't. I have the US cable connector without the button to sync, dont I need a usb cable with the button to load up a new ROM?
  4. #4  
    I think frozens suggestion is a good one.

    I'm pretty sure you need a button cable or cradle to get into bootloader.
    Just call me Berd.
  5. #5  
    Or, have you tried a 'warm' or 'system' reset?
    It's kinda like 'safe mode'
    Just call me Berd.

Posting Permissions