Results 1 to 12 of 12
  1.    #1  
    I'm on my 3rd replacement and this one's the worst yet. When I retrieve my mail with SnapperMail about 70% of the time I get an error 3000 and then on the 2nd try it goes through. Same holds true when accessing the web. What is causing this? Sprint can't figure it out and they tell me it's because I live in the hills. Only problem is that this has occurred from Los Angeles to San Jose. So the hills excuse hold no water. Any suggestions, this is getting very annoying. Never had the problem with the 600 or 650.
  2. noodle's Avatar
    536 Posts
    Global Posts
    538 Global Posts
    Sounds like sprints network isn't good in your area...Have you tried using a different phone in the same areas your having difficulty? If you have access to different providers, try out some different brands in the same areas and see if it is actually the coverage...
    noodlelest wet noodler
  3. #3  
    It is NOT a Sprint Network problem! It is some piece of software doing it. What do you have installed? Any 3rd party apps that are being used as a trial and may have expired?
  4.    #4  
    Only 3rd party apps I have are SnapperMail, Video Jigsaw, KeyCaps600. None are expired demos though.
  5. #5  
    I got the error bad last night - couldn't connect to Power Vision at all. I was put through hell by Sprint tech support - the first guy told me it was bad reception in my area. I told him I had another power vision phone (the LG 550 - Fusic, sweet little phone) that was connecting fine. He tried to re-provision my Power Vision, hung up on me, and left me in a loop trying to provision again. The second guy reset something on the system, and it worked for a while, but entered the loop on its own. The third guy sent me to their "Treo Department" which told me the first guy screwed up my phone and had me hard reset and restore. (I used BackupMan from my SD card.) It worked fine, but I did get the error briefly tonight. Two things are for sure:
    1. It is not the signal strength in your area.
    2. It is not a third-party program. I don't have Snappermail or any of the programs mentioned.
    My opinion, for what it is worth, is that it is a network problem with the Treo 700P.
    Treo 750 and iPhone.
  6.    #6  
    Well if it's a Sprint network problem, why isn't the Forum deluged with people complaining about this? It is a major pain and negates the EVDO speed because of the problems entailed with just getting on the Web. There must be someone out there who knows what the fix is for this. Sprint says something different whenever I call 2nd tier. Everything including replacing the phone twice. Nothing seems to stop the error. I just don't get why everyone on Sprint isn't experiencing this?
  7. #7  
    Do a search. This is not the only thread to mention this error. Yes, Sprint should investigate it, but since it doesn't affect everyone, what is the chance?
    Treo 750 and iPhone.
  8.    #8  
    I have searched and I find no one has any real answer. Are people who are experiencing this problem just accepting this as ok? With all of the other nit-picking that I see on this forum I find it surprising that this problem would be accepted?
  9. xsavior's Avatar
    80 Posts
    Global Posts
    89 Global Posts
    i'm getting the same error.. only it is happening EVERY single time i try to connect to powervision after disconnecting. I have chatter set to automatically disconnect, and no matter what the next program is that tries, it gets the error.. times out, then connects again with no problem.. very annoying. Did anyone find the solution to this?
  10. #10  
    Very strange. I had the problem consistently for a period of 3-4 weeks. Called Sprint; said I would have to go into a Store and have my account reset and it couldn't be done remotely. I said I didn't have the time and I would live with it. Problem went away by itself....
    There's more to life than technology....but not a whole lot more
  11. xsavior's Avatar
    80 Posts
    Global Posts
    89 Global Posts
    I wonder if it has something to do with how Chatter "hangs up" the network connection... the first time I connect after a reset, I have no issue, but if I try after chatter has connected and disconnected, then I get the error each time
  12. #12  

    For what its worth, I am having the exact same problem, and I've never installed Chattermail.

Posting Permissions