Results 1 to 5 of 5
  1.    #1  
    Hi - I do not use my SD card often. However I have run some programs off it and use it to store my photos to save on internal memory (Goodlink user)

    However using camera now I have no option to save to card. If I go to the palm Applications launcher and look at Card Info it says
    Card : SDC
    Type : Secure Digital Card
    Size : None
    and below
    Secure Digital Card
    Device ID : SDC_7500 with lots of numbers following.

    If i take the card out and put it in again it says Unrecognized format, would you like to format the external device? this will erase all data on this device OK / Cancel

    What has happened?
  2. #2  
    Perhaps nothing.. If you soft reset, does the card work again?

    Your SD card might not be mounting, or is dismounting. It happens, especially if there's too many programs loading. Check out this thread:

    The solution that works? CradleCare. Reducing the number of programs installed helps too, but not reasonable for some folks, me included.
  3. #3  
    Did you install a program that keeps your SD from exiting the program that you are in when you insert or eject the card? I tried two programs that assist with this and both responded with the behavior you explained. The problem stopped once I disabled and/or removed the app(s).
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
  4.    #4  
    nothing new installed. The only thing that I have running in the background is Goodlink, Volume Care and Butler.

    I tried a soft reset and removed the card and replaced it again before initilaising Goodlink. Still the same problem.
  5. #5  
    If you haven't yet, try CradleCare before anything else, see if that helps. Failying that, can you read the card in a card reader in the computer? You might try copying off the contents, formatting in the Treo, then copying the contents back, see if that helps. I'm thinking it won't though.

Posting Permissions