Results 1 to 2 of 2
  1.    #1  
    Good afternoon everyone,

    I am a long time reader of the site but a newbie poster.

    I have a Treo 650 coupled with the Motorola HS850 Bluetooth headset. Until recently, the combination worked flawlessly. However, I now have a serious issue that I thought many of you experts would help me remedy.

    The Bluetooth connects with the phone, dials, and I can hear the person, but the person cannot hear me when I speak. Has anyone else experienced this issue? Any ideas as to what may cause this issue? Any remedies?

    I've tried searching the forums, but could not isolate this issue.

    Thanks in advance for the responses.
  2. #2  
    The first thing to do is find out whether the problem is with the phone or the headset. The easiest way to accomplish this is to pair the headset with a different phone to see if you still have the problem.

    If you don't have another phone to pair with, then you may need to do a backup and then hard reset. See if you can get it working with a freshly running Treo. Could be your BT preferences is corrupted or something.

    Chances are, it's your Treo that's messed up as Motorola things seem to kinda work and Palm things seem to ... well, you know.

Posting Permissions