Results 1 to 6 of 6
  1.    #1  
    I'm an *****.

    I have been checking mail manually with versamail for many months now. So today for the first time I decided to try and set up Autosync with versamail, just for kicks. So I set versamail to perform an autosync every 5 minutes. I sent myself an email from the computer, and on the very first try, magically, autosync was able to download and notify me of my email message! Amazing!


    as soon as I tried to open the msg in versamail, whaddaya know, my treo crashes, taking with it my entire versamail inbox and all of my email settings. *sigh* So i diligently put all the settings back and re-download my mail - this time deciding that since my life was fine before autosync, I was going to just leave it be.


    Now, for some reason, my treo is stuck in "autosync mode" - every 5 minutes it tries to connect to the mail server and download my email! And every time, it comes back with the msg "scheduled get failed". I've gone in and disabled the autosync settings, unchecked, rechecked, and unchecked the alerts box, completely deleted my email settings, and reset the device - every 5 minutes my treo still tells me "scheduled get failed".

    Anybody have this problem before and know of a way to fix it?

    yeah, i'm an *****, i know. thanks for any help you guys can give me.
  2. #2  
    I am having the same problem. I am sure it is an easy fix, but I have no clue how to fix it. Please help!!!!!!
  3.    #3  
    I have tried almost everything...including a zero-out reset (i restored my data afterwards though), and nothing has worked. I guess the next step is to zero-out without restoring? unless someone else has a much better idea?
  4. #4  
    No solutions, only questions...

    - Which version of Versamail do you have?
    - Which version of the Treo updater do you have?
    - Are you using Versamail 3.5 (yeah, the one that was posted in these forums sometime back)?

    - Have you set-up multiple accounts? AutoSync is set-up individually for each account.

    - You can use a program like "Alarms" or "PalmInternals" to figure out if Versamail is setting-up or cancelling the notifications.

    I'm using the latest official updated version with no problems. (and I keep constantly switching on and off AutoSync in my various accounts.)

    - mvk
  5.    #5  
    I'm using versamail 3.1 and syncing only one email account. Even without an email acct set up in versamail, my treo still tries to autosync.
  6. #6  
    Check out this post - sounds like a similar issue that I had.

Posting Permissions