Results 1 to 7 of 7
  1.    #1  
    I was not sure where to post this, since it can be hardware or software.

    Anyhow, I have upgraded to the current version, and I am still crashing (automatic soft reset).

    Exapmple: I sent a document via BT transfer, and when I click on it on the Treo it sits for 3-4 seconds and goes through a soft reset.

    I tried a search but found nothing. Any ideas? I do NOT have any additional 3rd party software except for FileZ, Monopoly, and Chatter.

    Thank you very much in advance!
  2. #2  
    What does ##377 say?

  3. #3  
    Try uninstalling it from the Treo and your desktop then re-installing... worked for me.
  4.    #4  
    Quote Originally Posted by FrozenCode View Post
    What does ##377 say?
    thanks FC, didnt know that was available!

    "A reset was caused on 8/29 while running "Worktogo":
    Line:3807, Invalid handle
  5. #5

    Download the tool above. Then go to the "Advanced Options" and click "Delete Preferences" and "Delete Database" and "Delete Temp Database"
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  6.    #6  
    Thanks gm, I have uninstalled and re-installing now.

    This just started happening on Friday after ZERO added apps or software. ???
  7. #7  
    Thanks for this post. I've been having problems with DTG for about a month. Just when I would try to open an Excel document the Treo would crash. Deleting the Preferences, database and temp database fixed it.

    Thanks again!

Posting Permissions