Results 1 to 6 of 6
  1.    #1  
    For the past two weeks I've been having this annoying problem with sending text messages from my "Sprint PCS Account" (online address) to any Sprint cell phones users. I can send messages from this account to any other carrier service (ie, verizon, tmail), and they can reply back to that address. At anyrate, when I send messages to sprint phones the user receives the messages; however, whenever the user tries to reply back to text sent they receive the following error:


    (MA Subject: Underlivered Mail Return to Sender this is the Postfix program at host

    I've been on the phone with Sprint Technical Support for the past two weeks and nobody up there knows what their talking about. One lady made me so pissed she said that you can't use an email account to text a phone, which I said was B--sht, becasue I've been doing that for the past 4months. Anyone have any idea of what's going on??
  2.    #2  
    dang anybody
  3. #3  
    i dont use email to phone txt messages, but, whats the return address on the phone? Is it your sprint pcs email address or what...? Im gonna try to send myself an email message from sprint pcs web email and then reply, lets see what happens...
    well, i was able to send a text message from the webmail to my phone, but when i hit reply, it says message sent, but nothing arrives in my inbox...i also dont get the error message as you posted.

    Tried it with my gmail account, and everything worked fine, was able to send and receive...still nothing received in my sprint inbox...

    just received the error message you mentioned...almost an hour after i sent the text message to my sprintpcs mail account.
    Last edited by karimkb; 08/28/2006 at 11:26 AM.
  4. #4  
    Maybe they close that hole so you have to pay for the TXT?
  5. #5  
    Have you tried this?

    You can't get reply though.
  6. daver42's Avatar
    58 Posts
    Global Posts
    110 Global Posts
    For the past two weeks, Sprint has had varying text messaging issues. I had been unable to send messages out, but could receive and my wife could do both. Others have posted about this issue elsewhere. I'd try again.

Posting Permissions