Results 1 to 10 of 10
  1.    #1  
    I updated my 650 to 1.20 finally tonight (James stripped ENA) and it seemed like it went fine, everything works dandy.

    Except when the Treo is off more than 5s or so, it's very difficult to wake up. I have to hit the power button 20 times to get it to finally come to life.

    Anyone seen this, or have a solution? I've tried disabling all my applications one by one, nothing seems to have helped.

    Programs I'm using:

    Pref Doctor

    Again, I've tried disabling them one by one and then turning off the Treo and letting it sit for about 5s.. Each time it's really hard to get to turn back on. Nothing has changed except the new FW.

    I haven't tried from a warm start, but I expect it wouldn't happen there. So it's probably some application.

    According to Explorer, HandyAide is the only one in the list for Early Wakeup. Butler, HandyAide, PXA Clocker, and ZLauncher are in the Late Wakeup. SleepNotify is HandyAide and PXAClocker, SLeepRequest Butler, CradleCare, and HandyAide.

    Since HandyAide isn't supported on the 650, I even disabled and moved it to the SD card and reset, didn't change anything. I'm going to try Profiles as well and see what happens. Profiles didn't help either. This is really annoying.
  2.    #2  
    It looks like it's PXAClocker, at least that's part of it... If I disable it, no problems.

    Anyone else seen this? I don't see anything by searching.
  3. #3  
    Very interesting. I can confirm the same problem on Sprint 1.13a. I never bothered to diagnose it in the past--I find holding the button down for a moment turns it on reliably, so I've just done that.
  4.    #4  
    Hmm, tried that just now, doesn't seem to work around the problem for me.. I have to hold it down for about 5s, then it turns right back off if I don't let go immediately.

    Weird.. I guess some imcompatabilty with recent firmware, but this firmware is NOT that recent, and 5.1 is the latest version. Maybe I should check out the other overclocking tool that Dmitry wrote. PXAClocker at 468 makes the Treo a LOT more snappy...
  5. #5  
    I have also had that exact same issue w/ pxa & 1.20.
    I don't seem to have trouble if I don't run it above 351.
    Just call me Berd.
  6.    #6  
    I even tried running it at stock speed, same thing, no better.

    Another interesting thing.. I can't soft reset on the charger!? If I do that, the radio turns on and it sits there at the Treo radio-on screen forever. I noticed it last night too, but I thought it was a problem with my restore, so I apparently took it off the cable and tried nvbackup (which restored beatifully btw ) and thought it was okay after that.

    Weird stuff..
  7.    #7  
    Finally tried powering down/up the radio on the charger, no problem.. Must be something that happens right after the splash screen that freezes. Very annoying. I like to use LookAtMe/mReset at 6am to start fresh.
  8.    #8  
    I disabled all of the sofware above one-by-one and have yet to find what is causing a lockup right after the radio on splash screen. I must have done 30 resets last night messing around.

    Interestingly, I cannot figure out WHICH program is turning the radio on!? TreoAlarm can (isn't), VeriChat might (disabled), no PowerUp installed, etc.. I was going to try disabling whichever program does that and see what happens, but it always comes on. Maybe the 1.20 FW does that on its own now (makes sense to me).

    Anyone heard of this problem? The major problem is if I get a reset (TreoAlarm is bad for randomly resetting when getting weather, but not too often) the phone is stuck until I reset it, which means I'll miss my wake up alarm. Another annoyance is I like to soft reset in the early AM to start fresh, but that's not such a big issue with the 1.20 firmware's dbcache handling.
  9. #9  
    You might have already done most of this, but if I were you this is what I would do:

    Reflash the custom ROM and follow it up with a hard reset and a zero out reset should the previous option be unsuccessful.

    If the problem still occurs at this point, it can be narrowed down to either the contents of the ROM or a hardware problem. To achieve a unique cause, try reflashing the device using a stock ROM. This will rule out one or the other.

    If you find that the cause for the problem is the contents of the ROM, then perhaps it is better to use a stock ROM as a starting point rather than the prebuilt one. At this point you probably shouldn't add anything (e.g. FAT32 driver), remove unnecessary items as defined in the Master File List on Shadowmite's site. Verify that this new ROM works, and save a copy of the entire folder in a safe place. Now you can fool around with the ROM knowing that any issue which arises after flashing the device is a result of your actions in the ROM.

    Once you have a ROM you are happy with or you rule out the possibility of a bad ROM, you get to go through the painstaking process of reinstalling each application individually and resetting the device thereafter. I also noticed you had overclocked your device using PXAClocker, perhaps I should've mentioned this before, but maybe it is best to leave the device at stock speeds while flashing the ROM and determining the cause of your problem...

  10.    #10  
    It's definately something in software... No problem after I installed the new firmware.. ie: Back up, back up SD, put new flash on SD, hard-reset palm, remove SIM, pop SD in Treo, finish update, hard reset again.. At that point, no problem.. After restoring it does it. So it's *something* I have installed, I just can't seem to pin it down.

    I might start disabling and moving groups of programs to the SD card. Maybe narrow it down that way.

Posting Permissions