Results 1 to 7 of 7
  1.    #1  
    The one critical application that I need to work with Missing Sync is Now up to Date. I can get it to sync once after a hard reset and then it fails from there on with an error message of "Unexpected error 16388, Failed Now Up-to-Date (0x4004)". I've tried everything I can think of: creating a new calendar file, tossing the preferences, removing conduits that Now tech support says can create conflicts, etc. -- none of which have worked. I am using the most recent version of Now and Markspace's software and have a CDMA Treo 650. I have worked with Now's tech support and have not been able to get it to work. I have also emailed Markspace and after waiting nearly a week to hear back (so much for turning around emails in a day) was told that they do not support Now up to Date.

    Does anyone have this working? If so, what should I be doing to get this working? I could really use some help with this. Thanks in advance. Doug
  2. #2  
    I have been using now ca land now cont with missing synch for the last year with no problem what vers are you using and what mac op sys

  3. #3  
    I'm using NUDC with my Mac and 700p just fine. There are definitely som 'issues' (like random notes with garbled text attached to some/all calendar entries) but on the whole it works just peachy.

    PM me if you need some assistance.

  4. #4  
    Quote Originally Posted by dmohr View Post
    Does anyone have this working? If so, what should I be doing to get this working? I could really use some help with this. Thanks in advance. Doug
    Hi, Doug - I was knocking my head against the desk for about 2 weeks trying to figure this one out. Turns out Palm's conduits were causing serious conflicts with missing sync. I'm a tech who was working on a client's 650 & his G5

    What I had to do was remove all the latest Palm software, uninstall "missing sync", remove both traces from the "Receipts" folder so your machine knows to reinstall, not just upgrade.

    Next, making sure that anything remotely resembling a Palm file is off your machine, reinstall Missing Sync, and make sure that the NUDC conduits you need are selected. Good luck with this... Mark
  5. Calion's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    There's a much easier fix. It's hinted at on the Markspace Forums.

    Hm. The article seems to be gone.

    Alright, here's the instructions. If simply setting the NUD conduit to "Overwrite Handheld" and syncing does not work, then quit Missing Sync, go into /Users/[Username]/Documents/Palm/Users/[Palm Username]/Conduit Settings/, and delete the Now Contact Conduit Settings. In my experience, you will also have to delete the file "CalendarDB-PDat" on your Palm (using the Filez utility). Sync. This should work, although you may end up with duplicate to-dos in your calendar.
    Last edited by Calion; 11/20/2007 at 11:57 AM. Reason: Updated info
  6. #6  
    I've been having the exact same problem with my Treo 700p (exact same error message... syncs once, then kicks back errors after that, etc).

    I think I may have narrowed it down to a conflict between Now-up-to-Date and Verizon's Wireless Sync app. Everytime I get the Wireless Sync app to work, the Now-up-to-Date starts kicking back errors.

    It seemed to be one or the other and I saw no connection between the two until... I remembered that Wireless Sync has it's own conduits that sync the calendar with the Verizon web site as a backup. It also syncs the address book, memos, etc.

    This problem seemed to persist even when I turned off all the syncing except for the mail syncing that I wanted to do. I sync my cal with my laptop, so I have no need for a web-based backup that WirelessSync provides... I sync only my four mailboxes (Inbox, Outbox, Sent, and Drafts).

    Anyway, I did another hard reset last night (the 15th or so in 3 weeks). It's working fine again but Wireless Sync is not working. I know from previous experience that if I run the Wireless Sync updater and install, then NUD will stop syncing, so I'm leaving it as is for now. NUD is a lot more important for me then using my phone's email. I can always text message on the phone side if need be.

    In a few weeks, I may get motivated enough to try to intentionally crash it again by installing Wireless Sync as a test to confirm this theory. For now though, I'm out of steam. I may try to change over to VersaMail and see if that helps. For now though, it works and I'm leaving it alone.

    Hope this helps...
  7. #7  
    As an addition to my above response, I'm using:

    MacBook with OS 10.4.11
    Mark/Space Missing Sync
    Treo Palm 700p

    Again, as far as I can tell, the problem is a conflict between the MissingSync-NUD-Datebook syncing and Verison's WirelessSync and its conduits.

Posting Permissions