Results 1 to 3 of 3
  1.    #1  
    Just bought 700p today and am re-installing all of my files and things worked ok, except when I tried install a new version of Spalshphoto, on a soft reset, the whole thing went crazy and I don't know if it was from that or someting else. Here is what I get...

    A crash occured on 8/25/06 at 1:40pm while runing "Temp Install Data 3239303383":

    Emul68kMain.c, Line:438, line 1010 exception at address 735667CE

    It's all Greek to me. Anyone have any idea?
  2. #2  
    What device did you upgrade from?

    You may need to do a warm reset so that you can delete that file. To do a warm reset you have to reset the device like normal and press and hold the up button until the Palm screen. When you see the Palm screen, immediately release the 5-way up button (you may have known how to do that, but doing it on the 700p is a bit of a trick, it took me 3 or so tries).

    Emul68k.c is one of the source files for PACE. That is the emulation layer that allows older apps, and non-native apps to run.
  3. #3  
    One tool to keep handy for this sort of stuff is "resetemu" which allows you to narrow down to the corrupted file.

    If you are upgrading from another Treo (or worse, from a PDA) - I hope you are constructing it from scratch (rename the "backup" folder on your PC - then create a new one, then hotsync and slowly begin building with latest app versions approved for 700p). Trying to shortcut this step often creates lots of wierd issues like this one.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.

Posting Permissions