Results 1 to 14 of 14
  1.    #1  
    Treo 650-Suddenly says I have no Memory. I should have about 7-9M left, but now it sayd I only have 610K. My phone would keep reseting, so I did a warm reset and deleted some programs (unfortunately). Now, I can use the phone, just not Chattter/internet/IM, etc. Please advise. This tends to happen out of nowhere. I'm tired of getting rid of all my programs

    Several months ago, I posted the following link, but this is problem that goes further. Anyone else have the same thing happen?
  2. #2  
    when it happens to me its usually pictures, videos ,or accidental voice recording thats tying up memory
  3. #3  
    You can also try clearing the cache of your web browser (Blazer), and then load the app "Filez" to view your loaded apps by size. that helps you identify big files hanging around.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  4.    #4  
    So i cleared the cache in Blazer. I do have FileZ. I'm looking in File Z, at "Internal" and "External Card". How do I view the loaded apps by size?
  5. #5  
    Type the icon at the right of "Filename": then you can choose between: Creator, Type, Size, Rec count, Attributes...
  6.    #6  
    K, I see that now, and have viewed all the Files. How do I delete from File Z?
  7. #7  
    Check the file at the left side of the file's name and choose "Details". Then you can Delete it BUT pay attention which files you are deleting...
  8.    #8  
    Thanks, see it now!

    After looking at all the File(z), I have no idea what I can delete without completey F-ing up my phone!
  9.    #9  
    It says I have 11.7 M of 23.7M, yet I can't get into my data section...
  10.    #10  
    I have a similar problem to the one I posted to start this thread, however:

    I tried to load an email that had more memory than I thought, so my phone said "Low memory" and kept shutting off, reseting. Typically, I then go to Filez and delete the files necessay. However, this time I can't go to FileZ-it says something like "unable to access program", or something. I can get to a few other programs, like Butler and Blocks(Tetris), for example. In other words, I don't have the opportunity to delete the new files that I tried to load in the email. Any ideas?
  11.    #11  
    BTW, it's a Treo 650.
  12. #12  
    Try Deinstaller.
    It allows you to choose a program and deletes associated files.
    Also delete any sms messages, etc.
    They take up about 1mb on my machine unless I delete them.
  13.    #13  
    I don't have Deinstaller installed already, and can't do it now. My radio is off, but I went to my txt/sms messages and now it says my inbox is empty.
  14.    #14  
    BTW-when I try to launch FileZ, the exact error message is: "This system cannot be launched do to system error." Gulp.

Posting Permissions