Results 1 to 2 of 2
  1. blorenz's Avatar
    11 Posts
    Global Posts
    13 Global Posts
    Missing sync worked perfect for me, then I insalled Resco backup and a handwriting notes app. Then missing sync would only sync the mac address book and calender every 3rd or 4th sync. I haven't been able to detect a distinct pattern as to when it will/will not work properly. So I deleted the two apps mentioned above, but the problem still persists. Any ideas why? Would a de-installer app help?
  2. #2  
    That's interesting. I installed Resco backup a couple of days ago. Until then Missing sync never had any problems. Then I starting getting problems, reset on the Treo when synching and failed synchs. I've removed Resco but will have to wait until tonight to try more synchs.

    I did find once things went south I had to restart the Mac to get a successful synch. If you haven't tried that I would do that first.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions