Results 1 to 17 of 17
  1.    #1  
    Is anyone else having problems with the hacked version of Verichat?

    It was working fine for months and now it keeps saying "Unable to connect to the AIM Proxy"

    anyone else having problems.
  2. #2  
    I have been unable to connect since yesterday. I'm betting it's a server issue.
  3.    #3  
    Quote Originally Posted by Frampton
    I have been unable to connect since yesterday. I'm betting it's a server issue.

    Yeah I thought thats what it was. I just wanted to make sure i wasnt the only one having problems.

  4. #4  
    same here veri chat no connect
  5. #5  
    Same here. Will not connect to anything. I have emailed verichat support and received no answer. Will update when/if I hear back..
  6. #6  
    I thought it was just me too. I haven't been able to connect either since yesterday and I'm using a 650.

    edit: I'm using 2.83b because I'm using a tzones proxy, so I can't use 2.89.
    Last edited by stn415; 08/20/2006 at 07:56 PM.
  7. #7  
    My wife had a problem with her 650 today. Verichat would not connect to any of the IM servers. A quick check showed she was running 2.84. A quick upgrade to 2.89 fixed it for her. In the meantime, using the hacked version on my 700p, I experienced no disruptions in my connections at all, FWIW.
  8. #8  
    I am running 2.89b on my Treo 700p and it refuses to connect to any service. Been that way for 2+ days.
  9. #9  
    They ignored my support email also..
  10. #10  
    So - I deleted all the verichat files and reinstalled with the hacked prc. It works great. I did need to find my reg code and re-enter it. I also had to re-enter all my account info (as I deleted all the files.)

    Something obviously changed, like an IP address or DNS hostname that was cached and not geting dropped. I tried just replacing the verichat.prc without deleting everything else first, that did not work.

    Something in one of the files must have cached a bad network name that was not answering.
  11. #11  
    I nuked everything, reinstalled with the hacked prc, still no good..
    oh well..
  12. #12  
    it's working again for me as of this morning, and they even responded to my email!
  13. #13  
    I had the same problem yesterday, but my wife's was ok all day. However, it is back to normal as of this morning.
  14. #14  
    worked for a short while today.. dead again..
    nice to see my $25 subscription getz me no support.. bastards
  15. #15  
    sorry guys - but whats the difference between hacked and v2.89?
    Link for hacked version please?

    Cingular 680
  16. bobonoho's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    any idea what the deal is with this? I need my AIM.
  17.    #17  
    Quote Originally Posted by bobonoho View Post
    any idea what the deal is with this? I need my AIM.

    Mine has been working fine again for the last 4 days or so. I didnt do any resets or anything it just started working again.

Posting Permissions