Results 1 to 3 of 3
  1.    #1  
    okay so i've had a few minor glitches here and there on the 700P, but this one takes the cake... last night used my phone around 2am, everything was fine, went to sleep, woke up around 9am, grabbed my phone and headed into the office... on my way to work, i noticed that i couldn't access the dialpad, either with the shortcut key, or by through the menu... tried all sorts of resets, nothing worked... i was able to receive calls, but not make them, contact lists, menus, you name it it wasn't having it...

    the ONLY way that i was able to get the dialpad back to be able to make calls was to do a HARD reset, which is a pain in the arse... (not the reset part but the part of reinstalling everything)

    has this happened to anybody else?? just curious, no clue as to what happened here...
  2. #2  
    Bet you wish you had BackupMan, RescoBackup or BackupBuddy about now. This is very curious and may have something to do with a keyboard hack? Do you have LudusP installed? I had a problem like this with an early release but it went away with the more current version.
  3. #3  
    Im not 100% this will restore it but if you have ever backed up or hotsynced look for PhoneInterfaceLibrary.prc in your backup program or in your backup folder and resync it.

Posting Permissions