Results 1 to 12 of 12
  1.    #1  
    I just signed onto verichat and it shows that im online for msn and aim, but im not gettin any buddy lists. My yahoo IM shows up but not the others. I tried doin a reset on the phone, didnt work. I then tried deleting the aim and msn accounts and re -added them, didnt work. Anyone ever have this happen? And is there anything I can do to get my aim and msn workin??
  2. #2  
    Just yesterday? I noticed that the verichat proxy seemed to be up and down last night, so I'd say check again.

    If not, mail the PDAapps people.
  3.    #3  
    Checked again...i even tried switchin to a different screenname for aim, and still nothin...should i try doin a hard reset and then re-instal everything through a hotsync?
  4.    #4  
    I did a hard reset this mornin and it was still the same.. and also if I tried to go onto the internet through Blazer no page would load it just would say "sending." I drove to work which is about an hr away from where I live. I go in and see tht verichat is up and running smoothly and i was able to cehck sites on Blazer. Now I just got home and its doin it again. It said somethin about the GPRS and needing to check preferences? This has never happened before. I always have full-signal strength at my house and have always been able to use verichat and blazer from my house.

    And now versamail wont fetch email either.....any help, please???
  5. #5  
    Go to Preferences->Network and select the network your carrier set up.

  6.    #6  
    im on choices are cingular cds, media net, or media net copy
  7. #7  
    Use MEdia Net, and delete the copy one, you've apparently been messing around with it.
  8.    #8  
    no...i havent been messing around with the preferences at all net is the one tht has been used all this time
  9. #9  
    Yes you have. MEdiaNet copy means the MEdiaNet profile was duplicated, and by the sound of that error, I think you might have changed the connection field.

  10.    #10  
    ive never messed around with the preferences. How would I delete the media net copy? and for connection its GPRS
  11. #11  
    Preferences -> Network -> Menu -> Service -> Delete

    Make sure you only delete the copy. And if it still doesn't work, post your values for "Connection", "User Name", and "APN".

  12.    #12  
    Ok....I had off yesterday and everything seemed to be working fine at my house. I just got to work, someone IMed me through verichat and the stupid treo reset. After it rebooted, it started doin tht **** again. It turns on msn, yahoo im, and aim, but only shows the yahoo buddy list saying no one is on. I cant fetch email and cant get on the internet through blazer. I deleted that media net copy.

    I think it has nothin to do with the commute to and from work. But why would it work at my job the one day, and now its vice versa? any ideas???

    nvm, called cingular and they sent some update to my now
    Last edited by Drav3n; 08/14/2006 at 03:10 PM.

Posting Permissions