Results 1 to 2 of 2
  1.    #1  
    I'm about to give up on this. I'm trying to do a hotsync (got one to work ok). I keep getting 'unable to initiate hotsync operation bcause the port is in use by another application' I'm running xp. I've tried deleting and recreating my serial port, tried having more than one, tried unplugging my bt adapter.I've shut down, rebooted all kinds of things too, it's been a week since I got the first one to work..l've tried all I can think of, anyone have any suggestions?
  2. #2  
    Hey, I use a kensington and love it. I do on occasion get the error code; however, normally after the 2nd try it goes. Have you tried re-pairing the adapter and your device?

    The things to check are: is the hot sync manager installed; what port is being used and is it the correct one. Enable or check Local USB and USB (USB for cable syncs), my Bluetooth port is set to 4 and the modem port is set to 3. You also need to make sure that the "services" are properly enabled and that comes from right click the Bluetooth icon in the tray, select "Explore My Bluetooth Places," click n "Entire Bluetooth Neighborhood," make sure your device is enabled and if it is, then right click it and select "Properties," and click on the "Authorization" tab and enable all of the options."

    Once done, try the sync again - you may be prompted to authorize the action and just follow the prompts. When it works it works great, though it is a bit slower.

    My Treo 700p has not seen a hot sync cable. The 650 saw the cable for only a month or so.


Posting Permissions