Results 1 to 6 of 6
  1. dvdmon's Avatar
    599 Posts
    Global Posts
    863 Global Posts
    Just wondering if anyone else is having issues with Orb right now. I set it up a while back and it worked fine, but now I'm having problems - I can log in from the Treo and it sees my library, but when I click on an audio or video file, Kinoma comes up, says "connecting" then says "404- NotFound." This happens even with stuff that isn't mine - Orb's TV "channels" and such. Anyone have this type of issue? Other than this my data connection seems to be working normally. I did just get a new wireless router the other day, but this wouldn't explain the stuff with the content that isn't on my PC anyway...
    Twitter: @dvdmon

  2. Noahas's Avatar
    286 Posts
    Global Posts
    289 Global Posts
    It's late and I am too lazy to look it up, but my guess is that you need to open a port on your new router to allow Orb to work properly and see your computer. As far as the Orb original content (stuff not on your computer), my assumption is that the Orb TV channels still come in via your computer in order to be compressed properly, and as such, if your router won't let it pass, you still will not receive it. My hunch is that re-installing Orb will do it, or check Orb website for support ....

    Ok, I a moment of energy, I checked the Orb site about ports needing to be open, here it is:


    What TCP and UDP ports do I need to open on my firewall to stream Orb media?
    The following ports are used to stream Windows, Real, and 3GP media in Orb::

    * Windows Media: Orb uses the standard TCP port 80. This is the usual HTTP port so for this, if you do not host a Web server in your LAN and no other application "grabs" this port, you should not need to change anything.

    * for Real and 3GP Media: you need to be able to connect to TCP port 554 and UDP ports 13398 to 13401.

    Note: if you are hosting a Web server at home or port 80 is used by another application, Orb will automatically try to use the next port available, that is port 81. If that one is in use, it will try the next (port 82), and so forth... So, if you want to use DirectStream, you will need to change this Windows Media port in Orb Tray icon > Configuration > Advanced tab.

    If you install Orb behind a restrictive corporate firewall: you need to ask your network administrator to open outgoing TCP ports 82, 85 and 86.


    Hope that helps. If not, I have no idea and disregard this post ...
  3. #3  
    Nohas, I don't think that's the issue. He says that he can't even get Orb's stuff to work (which I presume doesn't come from his computer).
  4. dvdmon's Avatar
    599 Posts
    Global Posts
    863 Global Posts
    Noah, KRamsauer is correct. I can't get stuff working which has nothing to do with my computer. I didn't have port 80 open because I have something else running on that port, but Orb lets you change that, so I made it a different one. I did have port 554 open as well. I DIDN'T have the UDP ports open since I didn't see that anywhere in the documentation, so I just did that now and guess what? No change. Still doesn't work...

    I'm curious, anyone who is on Sprint with a 700P having this same problem? If you're not please let me know as well. Could it be just something on my own account, like with data provisioning? I checked my MobiTV and it gave me some message about not being able to check my subscription and so would only play the promo stuff. I did a soft reset and after that it worked ok, so I tried Orb again, but still had the same problem.

    I then tried accessing some of the internet radio stations in orb. I was able to play (stream) one labeled with the Windows icon, which I assume means Windows Media, but I wasn't able to play one labeled with the REAL icon.

    I also tried something else - after getting the 404 error in Kinoma, I noticed the reload button, so I pressed that. This had the affect of giving me a different error - Unsupported Media Format. Subsequent reloads give the same error. I've seen this particular error mentioned here before, so did some searching and found this thread:

    So per the suggestions I made my favorite media type 3GP instead of Windows Media.

    Finally, it worked! I'm still having buffering issues, but I assume that has to do with some network speed issues and I can resolve those later...
    Twitter: @dvdmon

  5. JayL's Avatar
    226 Posts
    Global Posts
    263 Global Posts
    working fine for me right now
    Sprint 700p
  6. #6  
    I have the same problem as well. how did you fix the issue >>>>???

Posting Permissions