Results 1 to 5 of 5
  1.    #1  
    I can no longer read emails on my 650 because every time I click on the email button it just reverts to the homepage. The hotsync log says versamail is being synchronised but nothing comes up on the phone. Tried reinstalling desktop and a hard reset but no difference. A month ago I tried to install Blackberry for Palm to try and get push mail but that didn't work and I've had nothing but problems since.

    Any help gratefully appeciated!!!
  2. #2  
    Are you able to launch Versamail from the icon on the screen or does it do the same thing as when you try to launch it from the hard button?
  3.    #3  
    Neither. Heading towards a windows pda the more time I spend on this thing!
  4. #4  
    Delete these files on the Treo, then relaunch Versamail:

    MMIDCache0 through 8
    MMNotify Send
    MultiMail Attachments
    MultiMail Disconnected
    MultiMail Messages

    You will then need to setup Versamail again. There might be a way to preserve the settings, but I am not aware of it.
  5. #5  
    There is also a database repair tool you could try: dbscan

Posting Permissions