Results 1 to 3 of 3
  1.    #1  
    UGH. this is a bad dream.

    I finally got VM installed, talked to Verizon yesterday when i was getting authentication errors on send. I had only signed up for my vtext acct that morning, so he said it took 24-48 hours to trickle down.

    OK. Maybe.

    So i tried it tonight - about 36 hours, and I sent one to try - it worked! I got it on my desktop even

    Then i tried the 2nd account, got a strange error - but different, something about host not named maybe? I didn't write it down

    When i tried it again after that - back to the authentication error.

    Is it ever going to work??? LOL... is it something i did wrong? I can send from 3 different accounts right? Actually, i just need to send from ONE of them, i dont even care which one at this point. I can recv on all 3, and need to be able to send.

    Thanks for any advice - of course, i have tomorrow to get this working before I get on a plane!

  2.    #2  
    Morning update - it's taking 3-4 tries to send.

    is this common??? I'm glad they are sending - but it fails with an authentication error multiple times, then sends.
  3. #3  
    Hi did you ever get this resolved? I'm getting authentication errors as well. I created the vtext account on Fri. It is now Monday and I'm still getting auth errors.

Posting Permissions