Results 1 to 4 of 4
  1.    #1  
    Hi all
    I can't seem to initiate a Bluetooth Hotsync with my Powerbook 17". I was able to do it with no problem on my MacBook. It's paired successfully with both computers.
    When I try to hotsync on the PB, I get "Unable to initiate HotSync operation because the port is in use by another application." I've already restarted the PB and soft reset the Treo. Still no go. Help anyone?
  2. #2  
    I'm able to do it OK with my MacBook Pro. I sometimes get this error but if I try again it works. I assume you setup the bluetooth hotsync on the Treo in the bluetooth app?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    yes, I've setup bt hotsync on the treo...
  4.    #4  
    ok i fixed it. go to system prefs > bluetooth. under devices list, click on your treo's hotsync ID then click the Sharing tab. Make sure BT PDA Sync is ON and under Type drop down list, select RS-232. mine was set initially at Modem, which is why it didn't sync. I love finding the answer!!!

Posting Permissions