Results 1 to 17 of 17
  1.    #1  
    A friend of mine has the 650 and I have the 700p. We are both on Verizon. Why can't I access my online banking with my Treo but can with his?? There are a couple of other things I can access with his phone but not mine. Does anyone know what or why??
  2. #2  
    Exactly what happens when you try and access with your 700p?
  3.    #3  
    For example, online banking......his phone I put in my log in info and can tap on the log in button on the website. My phone I can do everything up tapping on the log in button. It won't allow me to tap on it. I can't understand why on his 650 I can log in and mine I can't. Is it because he is on the slow internet and mine is the broadband?? I don't get it!
  4. #4  
    Check to see if you have left Blazer in Widescreen format. To check, go into Blazer and then use the menu pulldown button - under the Options menu you will see the toggle between Optimized and Wide Page Mode. Whichever mode you are in NOW trying to access your banking site, try the OTHER. I find myself switching back and forth between these views depending on the site - some render more effectively in Wide Page than Optimized. Just remember that whichever mode you select, it stays in that mode until you go back and return it to the other. Optimized mode tends to work better than Wide Page, but there are many sites that look like total CRAP on Optimized (to the point they barely display) that render just fine on Wide Page.
  5.    #5  
    I have tried that too but no luck. I tried Xiino and was able to get into one site but not the banking. It isn't that big of a deal when we are at work together, I just use his phone. But it is strange one phone can do it and not the other. I was wondering if using a different web browser would solve the problem.
  6. #6  
    do you mind let us know what bank that you try to access???. I hae different experience when it come to online and credit card access between 650 and 700p. I now use 700p from sprint and can access every financial institution that I need to access ( amex, wamu, bank of A, RBS bank, citi card, chase, scottrade) and citi card is the best of all. I don't know any other phone that can access that web site out of the box ( and believe me I owned lot of phone 700w, ppc6700, A900, A920, treo 650, BB to name a few) maybe because they utilize some kind of flash or wierd java I don't know, but my 700p work beautifully so I'm happy. maybe try to see if java is enabled, and make sure you are in optimized mode ( I found that optimize mode work better when it come to financial institution's page), and maybe try to clear your blazer's cache betfore try to access those page. that's all I can think of now but hopefully this problem will be resolved for you.
  7.    #7  
    I use a local credit union. Java is enabled and I have tried both optimized and widescreen. Nothing works but my friend's 650! Go figure....
  8. #8  
    maybe you can give us a link ????? I will try on mine and on my laptop, maybe I can use all my phone and try to access it. then we can narrow down to the source of the problem.
  9.    #9 But you need an account and password to get in.
  10. #10  
    I think it had something to do with how new blazer (700p) render the page. I guess it just doesn't like the code on the website.... hmmmm I can't seem to click on the login tab. as a work around I can use opera mini fine. it just said can't authenticate my logon ( as it suppose to cuz I just put random username and password). I will try and see if there is anything we can do with blazer. in the mean time you might want to consider install java VM and opera mini on your 700p if you don't want to bother your friend at work.
  11. #11  
    What version of Blazer are you using, and what version is your friend using?

  12. samboy's Avatar
    135 Posts
    Global Posts
    149 Global Posts
    I have the same problem. If you try a site such as, you cannot click on the text boxes without making the screen shift. I have realized that sometimes the text entry bugs out and appears above the address bar in blazer. My 650 had no trouble with the website.
  13.    #13  
    What version of Blazer are you using, and what version is your friend using?

    To be honest I don't even know where to find bad!
  14. #14  
    That would be:
    Menu button>Options>About

    I think 4.5 is the latest.
  15.    #15  
    Yep. 4.5 is what I got.
  16. samboy's Avatar
    135 Posts
    Global Posts
    149 Global Posts
    4.5 here as well.
  17.    #17  
    Update. My friend has 4.0. We were playing with our phones at lunch today (what us graveyard shift people do for fun) and to show him where my phone stops at online banking..........all of a sudden I can log in?!?!? I have done nothing to the phone nor added anything to it since I started this thread. Possibly a software update???? I am stumped.

Posting Permissions