Results 1 to 14 of 14
  1.    #1  
    My Chatter Email is stuck on SMTP cnct instead of normally showing the envelope at bottom right of screen. None of my emails are getting sent, although incoming emails are okay. This just suddenly happened today with my Sprint 700p. Any solutions please? Thanks! Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    started hapening with mine last evening on sprint 700 I tried the stable version the same results went back to the beta today tried a test message took a while but then went through
  3. #3  
    Sounds like a network issue to me, especially if a reset or cycling the phone doesn't clear it.

  4. webedc's Avatar
    492 Posts
    Global Posts
    510 Global Posts
    I just sent an email earlier via Chatter and there's no problem. I'm on Verizon T700p on the latest beta. SMTP is my ISP (godaddy).
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5.    #5  
    The problem still persists today. I don't think it's a network problem because my Snappermail sends out emails fine. I've tried resetting many times and cannot solve the problem. Anymore ideas? Thanks! Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  6. #6  
    mine worked yesterday and not working today on sprint 700
  7. #7  
    If the IP address changed, doing "Edit Mailbox" and then OK would work. Chatter and Snapper both use the OS to open connections, btw.

  8. twitch3's Avatar
    821 Posts
    Global Posts
    860 Global Posts
    I think Sprint may have had some issues the last few days. Both Chatter and my phone have been doing some crazy things. When I open Chatter 50% of the time it shows off line. It's never done that before. Sometimes I have to power cycle the radio to SMS.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  9.    #9  
    Good news! The envelope icon mysteriously came back to normal again. Good thing, because I was about to do a reinstall. I have no idea what happened. It must be Sprint's network. Thanks for everyone's input. Next time if this happens again, I will just ignore it for a couple days. Weird!
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  10. #10  
    it works with any network

    Only it is not able to send large attachment
  11. #11  
    I've tried chatter and found the same issue. Been testing for some clients. Also getting out of memory errors. Using meminfo to flush the cache but curious as to what is happening here. For smtp...I'm using Verizon.
  12. #12  
    Found WHAT same issue? There is no general issue in this thread; Casey's problem was network-related and had nothing to do with Chatter. What other apps do you have on your Treo? What happens when you try to send? Have you sent me a log showing the issue (instructions in the FAQ)|?

  13. #13  
    I have seen this issue before too. If you have messages in your outbox, clear them out. Then shut down and disconnect from within Chatter. Wait 10 seconds and start up chatter. 9 times out of 10 (and yes, it has happened 10 times) that fixed the problem. The 10th time, I needed to upgrade to the newest stable version on one of the 6 treos I manage. I love Chatter and dealing with Marc is such a pleasure. Good luck.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  14. #14  
    I am using a Palm TX and can receive just fine but can't send - SMTP Cnct keeps showing in the corner section - any ideas?

    I am connected to a linksys router with great strength.
    Cingular 680

Posting Permissions