Results 1 to 10 of 10
  1.    #1  
    I am trying to install VM on my Treo650 - i'm going out of town next week and need to be able to check a couple of email accounts - normally, i have NO NEED AT ALL for this feature (trust me - i'm a homeschooling mom, i never go anywhere to need email on the go! LOL!)

    OK, so i have the Vzn install CD. The Versamail folder has 27 things in it... do i just install them all? What the Palm Site says will happen - doesn't happen on a Mac (put the hCD in and you get an option of "install more apps" or something).

    I've tried searching here on the forum tot no avail - not surprising, i get the award for the least likely to find what she is looking for in a search award.

    I just had to do a Hard Reset - i have no clue what "Zap" is on the CD - but i installed it to see and it put the Treo in a cycle of restarting over and over. I tried a reset then a software reset, then finally the hard. UGH. it's not my week all around - i'm not sure why i'm trying this today.

    But if someone can help me figure out what i need to "install" on teh Treo i'd appreciate it A LOT.

    Thanks -
    Tracey (who really would like to change her board name to what it SHOULD be )
  2.    #2  
    HOW do i install this on my Verizon Treo 650 from my Mac? ALl i have is a folder of PRC's, do i just drop them on there??? There appears to be NO install application, and it doesn't auto run anything to install from the disk when i put it in.

    I need email for about 2 weeks this month - 1 next week, and 1 at the end of hte month. That is IT, otherwise i'm at my desktop everyday - no need to cart all that data around.

    Any help would be appreciated greatly.....

    Thanks -
  3.    #3  
    So apparently NO ONE with a Mac is running Versamail?

    Sigh... i so do not want to spend hours on the phone doing this, but either my disk is messed up from Verizon, or i'm missing some documentation on installing manually, but i have no clue if all of the PRCs are required on the Treo.....

    Joy - the perfect end to a crappy week!
  4. #4  
    Merged these threads. Sometimes things move pretty quickly on these boards, so apologies if we miss a question.

    Let me see if I can find the CD.

    ...Ok, I have the Sprint CD, but it appears to me that you'll want to install the following files:

    ...dang, I forgot. On the Sprint Treo650 Versamail is built-into the ROM. I wonder if it is on the latest ROM for Verizon - have you ever updated your Treo's firmware. I guess that's a side issue.

    Hm. You're right, palm's documentation on this is pretty poor. I guess the best thing would be to list the files in that directory. I'm guessing that all you will need to install is a couple of files - likely all those different ones are different langauge versions.
  5. #5  
    as you know the Treo 700p smartphone for Verizon does not include VersaMail application so you need to install it manually to your Treo 700p smartphone from your Mac if you have already installed the Palm™ Desktop Software. To reinstall the VersaMail application into your Treo 700p smartphone, kindly follow the steps below:

    1. Open Mac Hard Drive>Applications>Palm>Add-Ons>VersaMail.
    2. Under VersaMail folder, you will see all the files needed to install VersaMail to your Treo 700p smartphone.
    3. Launch Palm Desktop.
    4. Click HotSync®.
    5. Select “Install to Handheld Files”.
    6. Click “Add to list” button.
    7. Search for you the VersaMail folder where the VersaMail files are located from your Mac.
    8. Click “Add File”. Make sure to add all the files under VersaMail folder.
    9. Click Done.
    10. Perform a HotSync to install the VersaMail application into your Treo 700p smartphone.
  6. #6  
    normang's search-fu is better than mine.
  7.    #7  
    Thanks!!! I ran away to "town" and got a Mrs Fields cookie sandwhich (2 cookies filled iwth buttercream frosting nothing like sugar to help the week end better!!)

    - ALL of them???? (and, i have a 650 running the latest ROM i think, i have 1.04a and it said no upgrades when i checked the other day). Now wonder i couldn't find anything - i wasn't looking/searching in the 700p stuff.

    UH OH, here i got up from bed to do this (yes, it's 5am - i had an issue and couldn't go back to sleep), and i see the darn kids took the CD out of the drive. Not sure i can find that in the dark! LOL!

    There are like 20 of them! LOL!!

    OK, off to find the CD with the Treo as the flashlight.
  8.    #8  
    OK, there are 27 of them (imagine that - she put the disk in the spot her game disk goes... 1/2 way findable!)

    AirSAM.prc AirSAMPrv.prc BGService.prc IIDataLib.prc MIAttachLib.prc MIDataLib.prc MMConduit.prc MMConfigFPI.prc MMHtmlPlugin.prc MMMailTo.prc MMNotify.prc MMPhotos.prc MMPluginMGR.prc MMPRCPlugin.prc MMSDCard.prc MMSmartAdd.prc MMTextPlugin.prc MMUnzipPlugin.prc MMUpgrade.prc MMVCal.prc MMVCardPlugin.prc MMWave.prc MMWizard.prc MMWordPlugin.prc MultiMail.prc PalmVMFontLibrary.prc SAMgr.prc

    All total, they are 1.4mb

    Could someone verify that that sounds about right for size? I have the room -barely - but i guess it's time to move more stuff to the card. Not that I totally understand how to do that short of manually for Hi-Launcher i'm demo'ing. I swear, certain things were so much easier on my NR-70 Clie! LOL!!

    OK, off to try it.....

    thanks, and i'm sorry i was whiney earlier. I've seriously had a bad week - all 3 kids sick, DH had skin cancer on his lip and they took almost half of it off - and i'm sure you know how well men do "sick" Then *I* got sick with a relapse of some gland infection in my cheek. Add to all of that i'm going to CA with the whole crew on tuesday - i moved to FL for a reason, staying with my in-laws for a week..... oh joy.....
  9.    #9  
    reasons to NOT try things at 5am (and get interupted by the 2yo waking up at 5:30)

    Apparently i installed the Spanish version! I'm so not up to learning spanish right now
  10.    #10  
    As a follow up, apparently i'm set to go - but I didn't get a vtext PW until today, and they say it takes 24-48 hours before i can SEND mail.

    But i'm getting it now - in English

Posting Permissions