Results 1 to 7 of 7
  1.    #1  
    Following an upgrade from 650 to 700p and a clean install of (1) Palm Desktop/HotSync manager from Sprint installation disk, (2) Missing Sync 5.1, and (3) all programs on the 700p (one by one), I'm having three problems with Missing Sync on my MacBook Pro:

    1. Documents to Go installs every sync (!), and never syncs with the desktop application. Prior to installing Missing Sync, I installed the version of Docs to Go from the Sprint installation disk that came with the 700p using HotSync manager, and Docs to Go worked fine through HotSync manager with the 700p. Then after installing Missing Sync, Documents to Go installs every sync. Weird.

    2. SplashID will not sync, and Missing Sync always returns error 0x400a. I tried switching passwords on the desktop and mobile apps and then switching back (as suggested in another thread) but that doesn't work.

    3. In my Mac's Address Book, I have assigned categories for email addresses for those contacts with more than one email ("Work" and "Home"). On my 650, these categories would sync and VersaMail (or Biz Connect) would see these entries in the 650's Contacts as email addresses. Now, the categories for email addresses still sync with Contacts but VersaMail does not recognize these as email addresses when I try to Lookup a contact, i.e. none of the contacts that have email address categories of "Work" or "Home" appear; rather, only contacts that have one or more email addresses labeled as "Email" in Contacts appear.

    Anyone else experiencing any of these oddities?
  2. #2  
    Dunno about the other problems but SplashID works fine for me with Missing Sync. It has to be something in your configuration.
  3. #3  
    I don't have the Documents to Go desktop app installed so I can't comment on item 1. But I don't have the problems you are with item 2 and 3 at all. They are working fine for me. I'm using Missing Sync 5.1 on a MacBook Pro with a Verizon 700p.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4. robguz's Avatar
    65 Posts
    Global Posts
    66 Global Posts
    Missing Sync did not totally solve the problems I started having with iSync once I got my 700. I know have email addresses in multiple fields for each contact. It's annoying. It takes forever to sync, maybe 10 times longer than my 600 ever took. Syncing is also screwed up on my PC at work and takes maybe 20 minutes, most of which time is syncing the calendar. The AvantGo conduit is unreliable, and probably worse for me than was Mal conduit or whatever it was called. Missing Sync often quits midsync or totally crashes. But my mac may be having more significant issues. Anyway, syncing my Treo 700p has been a big step back.
  5. #5  
    I have PowerBook G4 running OS X 10.4.7. I was using Palm Desktop on my iMac G4. I was successfully syncing my 600 (GSM) with iMac. I upgraded to 700p and the next version of Palm Desktop. I had some problems initially but eventually all worked well.

    I was using .Mac to keep my Macs synchronized. I suspended .Mac syncing and installed the Desktop that came with 700p (Sprint) on the PowerBook. Everything worked well including Docs to Go, Pocket Quicken 2.5, Splash ID, and Splash Photo.

    I purchased Missing Sync. In the initial installation I synced M/S supplied conduits. All worked well. When I activated other conduits I got into problems.

    During sync I had a crash around Docs to Go. None of Splash Wallet conduits would work. They would give me (0x400a) failure code as did Pocket Quicken. I tried to install them one by one and none would work.

    I am suspecting that the conflict may be in the /Library/Application Sypport/ folders. Both Palm and Missing Sync folders are present. I would like to remove Palm/Hot Sync folders, but I am not sure it is a good idea.

    Contacted Mark/Space but the suggestions to test conduits one by one and to contact Splah are not really helpful. I tried the more recent version of Pocket Quicken 2.5.1 as suggested by M/S, but without success.

    Any ideas how to make these conduits work will be greatly appreciated.

    iCal and Address Book sync well with 700p via Missing Sync conduits. I would like the rest to work too.


    Could you tell me what your /library/application support/ folder contains?

    How about ~/library/application support/?

    (I have both Palm HotSync and Missing Sync folders in ~/library/application support/. Could this be a problem?
    Visor > Prizm > Treo 600 > Treo 700p > Treo 680
  6. #6  
    Two options:

    1.) Go to /Library/Application Support/Palm Hotsync folder and drag the unwanted conduits from the Conduits folder to the Disabled Conduits folder.

    2.) Go into the Missing Sync app and uncheck on the left any conduits you don't want to sync.

    Either will prevent the problem of duplicate conduits conflicting. But to be honest your problem seems to be something has gotten corrupted. I would delete the conduits of apps not working and reinstall the apps from scratch myself.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #7  
    I do not think that this is conflicting conduits issue. I continue to believe that there are some HotSync files that are left behind that cause problems (see 16 below), e.g., the ~/library/application support/ folder has both Palm HotSync and Missing Sync folders. Is it OK for both to be there. I am enclosing below a list of actions I took to install Missing Sync.

    1. Installed Missing Sync. During installation dialog asked for permission to perform some repairs, I said OK, and entered Admin password when asked to do so.
    2. Run Missing Sync Set Up Assistant and selected M/S Contacts, M/S Events, M/S Events, M/S Memo Pad, and M/S Tasks.
    3. Checked conduit conflicts. Four were found: Calendars, Contacts, Memos, and Tasks.
    4. Removed above with Cmd+Delete.
    5. Set up Basic profile consisting of Backup, Install, M/S Contacts, M/S Events, M/S Events, M/S Memo Pad, and M/S Tasks.
    6. Performed Hot Sync. All went well.
    7. Set up Extended profile: Basic conduits plus Documents to Go (8.003), M/S iTunes, M/S Folder Sync, Media, Pocket Quicken 2.5, Splash ID, Splash Photo, and Splash Shopper.
    8. Hot Sync failed with interruption after Documents to Go.
    9. Another Hot Sync failed with interruption around Splash Photo.
    10. Removed Splash Photo conduit (Cmd+Delete).
    11. Another Hot Sync appears successful except Media, Pocket Quicken 2.5, Splash ID, and Splash Shopper all failed with (0x400a)
    12. In the log file it appears that Documents to Go tried to install twice.
    13. Various attempts to work with different combination of conduits. Nothing makes the failed conduits to work.
    14. Removed Documents to Go.
    15. Tried to sync Basic profile - see 5 above - conduits and Pocket Quicken. Again failure!
    16. Found on the web ( a reference to remove three library components:

    "Good news! I seem to have fixed the issue. I *for the third time* decided to try unstalling and reinstalling MissingSync. However, on a lark, this time I also moved three files to the desktop (was too nervous to delete outright)
    /library/application support/palm hotsync/Transports, and
    /Library/Application Support/Palm Hotsync/Notifiers, and
    /library/application support/CFMSupport.

    After the clean install and removing those items, I'm happy to report that the conduit synced fine. In addition, one of my other conduits started working for the first time (Endnote conduit). Thanks for checking back, Adam. All systems go!"
    17. So far too scared to mess with these.
    18. Contacted M/S for help.

    19. Removed /library/application support/palm hotsync/Transports and /Library/Application Support/Palm Hotsync/Notifiers. Hot Sync still does not work with the affected conduits.
    20. Eventually will try to remove /library/application support/CFMSupport and Sync. I am trying to learn what that folder is for. The other two were part of 700p Desktop installation.
    Visor > Prizm > Treo 600 > Treo 700p > Treo 680

Posting Permissions