Results 1 to 5 of 5
  1.    #1  
    Hey everyone,

    I posted this to the other Palm forum, but have yet to get a reply. The reply time seems faster here, so I thought I'd post my problem here.

    I searched the forums and did not find anything about this. Hopefully I didn't overlook the article (sorry in advance if this has been posted).

    I have upgraded my unlocked Cingular 650 to firmware 1.71, software rev Treo650-1.20-ENA, and all appears to be working great. However, I have noticed that before the upgrade I was able to hit the side button to launch the camera app. Pressing (and holding) the button now does not do anything. I went into the Buttons part of Prefs and configured my sidebutton for camera, but it didn't work. I even tried changing the program that the button is mapped to (Calendar), but it won't load that either.

    To test that the button was working, I installed TreoShutter 2.1 and used the side button to take the picture, which works fine.

    Does anyone have any ideas?

    Thanks all!
  2. #2  
    Odd, I just went to my prefs and set the side button up for camera and it worked right away.
    M100, M515, Tungsten E, Treo 600, Treo 650 unlocked GSM; SW 1.20 ENA; FW 1.71 (T-mobile)
  3. #3  
    That's odd. I couldn't figure why you were getting the problem in the first place (maybe that's why you didn't get any responses)???

    Perhaps a 3rd party program had hijacked the side button?
  4. jberger's Avatar
    241 Posts
    Global Posts
    244 Global Posts
    I'd reset then use prefs to define the button. Might want to use FileZ to delete the old prefs files and any 3rd party software you are using. I use mine with the side button configured for the camera all the time, so it's either a corrupted prefs file or 3rd party software.
  5.    #5  
    *sigh* it's just as I feared. I hard reset fixed it. So something that I'm running has hi-jacked the button as Urinal_cake suggested.

    So is there an easier way to determine the problem APART from manually installing each app? I'm hoping for a quick way to do this

Posting Permissions