Results 1 to 3 of 3
  1.    #1  
    Almost since I first bought my 650 I have used Bluetooth for sync purposes, with the exception of firmware updates.

    Recently I bought "missing sync" and tried to use the sync cable as per the set up instructions, but my sync cable didn't work, so I ended up fudging my way through with Bluetooth (slowly).

    I have been thinking about playing around with the ROM updaters, so clearly I need a working sync cable.

    I tried one of my friends sync cables. Didn't work either. So I thought there must be a problem with that one as well, so I bought a new one. Hmmmm that would solve the problem. No it didn't work either.

    I thought for a moment, got a knife with a sharp point, cleaned the terminal points on the bottom of the Treo, now all three sync cables work!

    I'm a genius!

    Or am I??

    Just thought some of you might run into this problem, and find the solution useful.

  2. #2  
    Reminds me of back in the day when after you'd had them for a few months you used to have to pull out the old NES cartridges and blow on them like 15 times or clean the terminals off with isopropyl to get them to work : )
    Funny, free ecards for weird situations. No registration required. -

    Pop culture hangman using Flickr pics - SearchVoyeurMan
  3. #3  
    hahah that's exactly what I do, the NES-cartridge ritual. Works everytime, especially useful on my T3. I blow the dust off on my cables/cradles as well too, just in case.

    That, and I wiggle the cable/cradle/Treo if it's really being tempermental.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange

    Canuck PDA

Posting Permissions