Results 1 to 12 of 12
  1.    #1  
    I am having an issue downloading my gmail via pop on the 700p. I have had my Treo for about a month and gmail was working fine. Then all of a sudden whenever I tried to download my gmail (hit the "Get button) and I had more than one message, it gave me this message "The message could not be retrieved. Please try again." It would download just one message, and to get the next message I would have to hit "get" again. So if I had 13 messages in the queue, I would have to hit "get" 13 times to get all the messages, and many times that doesn't even work (some of the messages never show up in my inbox while being downloaded, and then the next time I hit "get" they are gone ). The only exception is that it usually works when I auto-synch, but not always.

    I have my main gmail account set up to forward to another account which I just use just for downloading to the treo (so I can still use outlook at home), per someone else's suggestion on this board. But I have this problem even when I download from the main account.

    I have tried to delete the account and rebuild it - no go. I also searched all the threads on here and I have not found any other posts about with this issue. Can anyone help?
    Last edited by ruvitz; 07/29/2006 at 06:20 PM.
  2. webedc's Avatar
    492 Posts
    Global Posts
    510 Global Posts
    Which app do you use to access GMail? VersaMail? Via the web browser (Blazer)?
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  3. #3  
    I assume you're using Versamail. Many users on this forum have reported problems with Versamail and have since moved on to Chatter or Snapper instead.

    I've had my 700p for about a month as well and setup a gmail acct for it around the same time. I started having the same problem a few days ago and found that manually logging into the gmail acct through a browser seemed to correct the problem. Maybe it will work for you as well
    HP95LX--->Palm m130--->Palm Zire71--->Treo 700P --->Palm Pré
  4.    #4  
    Yes I use Versamail. Any suggestions?
  5.    #5  
    I can get in through the browser, but I would rather use versamail or another app because its much easier to view/respond to emails that way, at least IMO. Too much scrolling with a browser.
  6. wbkm85's Avatar
    76 Posts
    Global Posts
    761 Global Posts
    dont use snappermail then. versamail sucks, and i cant get snappermail to do a damn thing either.

    i give up

    Sprint Centro
  7. #7  
    Quote Originally Posted by wbkm85
    dont use snappermail then. versamail sucks, and i cant get snappermail to do a damn thing either.

    i give up
    I get GMail through Snapper all the time and have had not one problem It is a little slow at times and I think that this is due to the secure authentication process that they use. Otherwise there have been no problems.


  8. #8  
    I haven't had this problem [yet].

    Gmail through Versamail works fine for me on the 700p.
  9. #9  
    Quote Originally Posted by ruvitz
    Yes I use Versamail. Any suggestions?
    When using VersaMail, I have noticed a bug in Gmail or Versamail which occurs when one reads one's Gmail online. After reading Gmail I dispose of it by either placing it into the archive folder or deleting it altogether. Once the Gmail inbox is clear, I get a "fresh start" and, as long as I don't read anything using a desktop or laptop browser, leaving something in the inbox, VersaMail performs flawlessly. One more thing is that I have configured Gmail on the server to archive mail once it has been read via pop. For further information on this see the thread: "Gmail: This Works!" I know this seems a bit convoluted, but it is a workaround that works for me and is easier than it sounds.

    I hope this helps.
  10.    #10  
    I cant find the thread - can you post a link to it? Searched under that title only bring up this thread.

    Also, I have gmail set up as follows. My gmail one account forwards to a second gmail account. I check the gmail2 account using my treo, and have it set 1) on the gmail side to delete mail after downloading 2) on the treo side to delete mail from the server after downloading. In this configuration it still does not work. Let me know about the thread.. thanks.
  11. #11  
    My previous post was a little unclear regarding reading Gmail. What I meant to say was that if one reads Gmail via a desktop or a laptop and leaves the messages one has read in the inbox, then for some reason, VersaMail is no longer able to deal effectively with those messages and subsequent messages. This is what I have noticed. To get it working in the way I describe, clear the inbox on Gmail, set up VersaMail accepting the standard prompts for Gmail, and then set the Gmail server to move messages into Archive after downloading them with pop (under Gmail settings). After setting this up, I read my mail on VersaMail or from the Archive on Gmail. I have heard that some people have no problems at all with VersaMail and Gmail, but this is the best I could do, and so far it works fairly well for me. This can most likely be improved upon. If you find a more seamless solution, please let me know.

    I hope this is a little clearer. Here's the link, which attempts to describe this in a different way:

    Good Luck!
    Last edited by copernicus; 07/31/2006 at 09:15 AM.
  12. #12  
    I use versamail on the treo 650 to check my gmail account. It sucks! It fails practically 90% of the time. Whats the point of going through the trouble of setting it up, burning your battery, and in the end not getting the results you want. Anyone know any programs like Chatter that are free? I would prefer ones that dont use your home computer to forward. True push.

Posting Permissions