Results 1 to 10 of 10
  1.    #1  
    In Versamail, the first key press in any of the fields (to:, cc:, message body, etc.) acts as though the Option key is activated. In other words, if I press "F" it types "5", if I press "A" it types "&", etc.

    When I deactivate Keycaps, the problem goes away.

    This is a new problem that has just started, these apps co-habitated quite nicely for months. Tried a soft reset, to no avail. Anyone else seeing this?

    Perhaps another third party app is creating this conflict? Volumecare is about the only other new thing I've installed in the last few months.
  2. #2  
    I get the same problem using Agendus contact list. When Keycaps is turned off, the problem goes away.
  3. #3  
    No problem here. I am NOT using Agendus or Volumercare, so one of those may be the culprit.
  4. #4  
    I'll try to look into it when I have a chance.
  5. #5  
    No problem here with +(KeyCaps600, Versamail), -(Agendus, VolumeCare).
  6. #6  
    I don't use VolumeCare or Versamail, but I experience this problem with Agendus. It only started happening after the version 11 upgrade.

    See here:

    Do you by any chance have Agendus installed?

    Aside from the apps included with the Treo, I have the following installed:
    KeyCaps, Butler, DA, OnCradleOn, pTunes, RescoView, RescoBackup, SplashMoney, SplashShopper, TCPMP, Uninstall Manager
  7.    #7  
    I do not use Agendus and I still have the problem. I just got a new phone (warranty issue), and assumed that would fix the problem. But it happened again right away. I think that tells me its a data issue w/ Versamail. New phone seems to rule out a hardware or Versamail ROM issue...
  8.    #8  
    I had a few minutes and deleted keycaps, then reinstalled it. It seems to have fixed the problem. Maybe others can try same approach with Agendus???
  9. #9  
    No such behavior with Keycaps 0.9 (doomsey's). I don't use Agendus.
    Cingular GSM
    Firmware:01.51 Hardware:A
  10. #10  
    Quote Originally Posted by jaharr View Post
    No problem here. I am NOT using Agendus or Volumercare, so one of those may be the culprit.
    D'OH! Now I DO have that problem. Still no agendus or VolumeCare though.

Posting Permissions