Results 1 to 2 of 2
  1.    #1  
    So I have a Cingular Treo 650. I left the country and got the unlock code from them. So now my Treo is unlocked, and I have access to the stock DUN - no DUN patches were installed.

    I read this guide:

    When I double-clicked on the BluetoothConnect network it asked for my username, password, and phone number. I entered "web" for the username and password, as I saw in another guide. For the phone number I tried "*99***1#" which didn't work so I tried "**99***1#" which seemed to work but then I got an error on my phone basically saying "This service is not offered, please contact your provider's R&D"

    I contacted Vodafone, but they always take about 3 days before even sending me the stock reply... so if anyone has ANYTHING else I could try, please let me know.. this is my only internet connection at home, so it's pretty important. Thanks!

    BTW - Internet on my Treo now works fine (error on Vodafone's end).
  2. #2

    do you have the most up-to-date SW patch...
    just a question...
    Last edited by benn_monyo; 07/21/2006 at 12:44 PM.
    Live Hard, Die Easy...

Posting Permissions