Results 1 to 2 of 2
  1.    #1  
    This is my first treo phone, finally giving up on my handspring deluxe 8MB and upgrading. My phone has been working like a champ all week until today. I went to install the Bonus software from the included disk... and selected a number of applications, including the Voice Dial trial and File Manager. after hot syncing these and doing the install on my treo 700p everything looked good.

    Then, I went out and installed the Documents to Go desktop application that comes bundled with my treo. I added a number of the suggested example docs to my list so I could check them out on my treo, and then performed the hot sync. It took at least 30 min to complete, with each of the docs eventually erroring out because it said it couldn't find my SD card.

    So, I tried the hotsync again, thinking it just needed to clear itself out. The first document synced, but then it started running into the error again... just constantly trying to 'sync' on a doc and and hotsync log states that its erroring off because it can't find my SD card.

    I gave up and just removed all the docs from my Docs To Go sync tool and redid my hotsync. The hotsync completed successfully, except when it finished, my treo auto-rebooted. I tried again, hot sync completed and my treo auto-rebooted again.

    So I tried many other things, including deleting the Voice Dial tool from my phone, doing a re-install of the Docs to Go palm files from within the Docs To Go sync manager... and doing a hot sync with the Docs to Go conduit turned off from the HotSync app config screen. After every hot sync completion, my treo did a soft reboot.

    Any ideas? Am I looking in the wrong place?

    BTW, I was able to pull up that 1 document that did sync correctly to my SD card on my treo without any issues.... that is until I deleted the file while trying to clean up the Docs to Go stuff.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  2.    #2  
    Well, I ended up doing a hard reboot... and turned off the addit conduit (it has been on my hotsync since the beginning but only today did I notice it have an activity popup window on my pc during a sync) and re-synced.

    I still had issues with doc2go, but eventually I ended up adding one doc at a time... then syncing... then another... and it worked ok.

    so far the only thing I had to re-install was the ibm jvm. any other typical palm apps you have to manually re-install?

    I didn't do the ptunes update yet. does anyone know if there is a problem with loading a prc from blazer (as ptunes directs you to) or is it always best to load via a hot-sync?
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.

Posting Permissions