Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 61
  1. #21  
    Quote Originally Posted by abe frohman View Post
    I was just looking again at these to db's using filez...I don't get this:

    ContactsDB-PAdd 350kb / 581 records
    AddressDB 34kb / 581 records

    Same # of records as above and double the size as yesterday. I have not added pictire ID to any contacts...

    Who has a clue?
    Now after delete and hotsync...

    ContactsDB-PAdd 171kb / 581 records
  2. kvsnut's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    This problem has been plaguing me for weeks.

    I've tried deleting the contactsdb on the Treo and syncing but my desktop db that replaces it is corrupted as well.

    Anyone have a good suggestion? Anyone have the Dos utility - or a better solution?

    You can see my related thread over here:

  3. #23  
    Exporting/Importing the CSV file works, but I ended up with my email addresses labeled as Work (ie. phone number). It even showed it correctly in the import 'preview', but still came in wrong. I know I've done this successfuly in the past seems to be a bug in the latest Desktop app.

    Anyway, switched to the Export/Import as Vcards and this worked well. Keeps photos even. Only thing that didn't import was the category, so you should export each category separately. So far it looks like all my corrupted entries are fixed.

  4. kvsnut's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    To confirm the steps:


    In Palm desktop select first category and select all contacts, from the file menu select export as will create one file - which I will name the category name (ie business)

    Repeat for each category

    Then delete all the contacts on the Palm desktop and Treo

    Hotsync (or should I hard reset)?

    In palm desktop - create each category and import from vcard

  5. #25  
    Wow I thought my ContactDB was normal at 3.3mb with only 199 entries according to Filez. WTF?
  6. #26  
    Ok here's how I fixed mine!!

    Hotsynced, then after, I opened up my Palm Desktop and went to Contacts. Did Edit>Select ALL and then File>Export Vcard. Saved Vcard on my PC. I then did a Select ALL again and Edit>Delete and deleted all of them. I then did a File>Import and imported the Vcard back. All contacts showed up again. Before I hotsynced I made sure that I set it for 'Desktop overwrites Handheld'. Did a hotsync. After, I checked my ContactsDB and now down to 26k. From 3.3mb to 26k?? I thought something else was wrong, So I made sure and checked some of the contacts that I had multiple #s and emails and they were all still there. Filez still says 199 records. So all is well.

    ALSO GET THIS. When I look up contacts and type a name, it does NOT lag anymore. Before when I type the first letter it takes atleast 5-7 seconds before I can type the 2nd letter. Now it's almost INSTANT! Also no more lag when I scroll down my entire contacts. And no skipping as someone else mentioned. WOHOOO!
  7. #27  
    Keep in mind I don't have any picture caller ID set so I dont know if those will get deleted when you export to Vcard.
  8. #28  
    After going through this myself, I'd have to say just use Filez if you have a small DB (<500 records). Find the huge records (but watch out for records that are large due to pics), note contents, delete, re-add noted records. Done!
  9. #29  
    Another thing this fixed for me:

    adding and deleting contacts is now instant. no more waiting for 10 seconds.
  10. kvsnut's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    Despite many efforts I have still not resolved this - any additional suggestions are welcome.
  11. #31  
    nobody knows what you've done. how can anyone help?
  12. #32  
    Maybe before syncing, delete everything on your phone that starts with Contactxx.
  13. kvsnut's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    I sync frequently but have been having more difficulty doing it - I now put saliva on connectors on hotsync cable and sometimes it allows me to sync

    at this point contacts won't save any changes that I make to any contact

    I tried exporting all my contacts to vcard and a backup file. I then deleted all contacts and deleted the contactsdb file on Treo. I then uninstalled palm desktop (after making a backup) then installed desktop from original cd then hotsynced with Treo overwrite desktop except for contacts.

    No help - there were some other steps I had taken prior to this but none worked and I think this last effort was the most comprehensive. Should I delete more files off Treo?

    Should I not export to vcard or backup? I'd had to do csv and lose pictures and categories (and probably more)

    I have an older Tunsten - should I beam or something?
  14. #34  
    so- doing this export/import thing-does it really work (ie speed up hot sync & editing of contact entries ontreo?)

    Any warnings to be aware of in this process?
  15. #35  
    I have been trying to do this, and I get errors when trying to export my larger categories to Vcard. Any work-arounds?
  16. #36  
    I get errors too. What am I doing wrong????
  17. #37  
    you might have to do a PC overwrites Handheld - make a backup first of the Contacts DB on sd card!

    Mine's this big - 1371 contacts = 235K
    Cingular 680
  18. #38  
    I should explain. When I do export of a category within contacts(let's say it's Friends). I name the file friends.csv & export it to a folder on my pc. Then I delete the contacts in the category ''friends'' & then I Import the Friends.csv. The import takes too long & I get an error message.

    I tried it on one very small category (30 records) & worked fine. Then went to the next category (maybe 150 records) & got the error. So I tried other categories & got same error. Then I went back & tried the small category again & it wouldn't work either.

    Not sure what's up.

    My DB's are
    Address - about 156kb
    Contacts - about 8MB
    Both have same records....abot 1504.

    Only other idea I've come up with is to (make backup) & delete one category & see if it fixes these try & narrow down where the corruptio exists (i.e. inwhich category).

  19. #39  
    Maybe it's cause you're importing into a db that's still corrupt. Can you try exporting all cats to however many vcards, delete the db, then import?
  20. #40  
    maybe that's it. Thanks. How would I delete the DB on desktop?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions