Results 1 to 3 of 3
  1.    #1  
    Treo Freinds,

    I have screwed up royally and don't know what to do. I followed other threads advise and nothing worked. I MUST be doing something wrong!

    Things I did:
    Bought new Treo 700p (Sprint)
    Made final sync with old 600 and Entourage on MACPro
    As per Instructions, instaled the new software that came with phone on MacPro Laptop
    Looked a Entourage settings - still all the same
    Connected 700p and tried to sync. Nothing happend. No connection
    Enstalled Missing Sync and got a message that "there is no conduit for this computer, but will use exisiting conduit."
    Tried to sync and made a connection. Information that came into 700p was incomplete. Brought over old data.
    Tried to sync again. Same results.
    Installed the Entourage sync from Microsoft Office. Ran again. No response.
    Hooked up my old 600, tried to sync, no response.

    I AM LOST. Is there anyone who can help me?

  2. #2  
    Restarting your computer when synchronization is acting funny definitely helps. I would imagine especially so after adding the downoload from Microsoft. Probably wouldn't hurt to soft reset your phone as well.
  3.    #3  
    Thanks I'm gettings the same results. In fact I got a message using Missing Sync that says "The conduit "Entourage Conduit" improperly called ExitToShell. This is an error in the conduit; you should remove the conduit from the conduits folder and contact the conduit developer for a fix."

    This is driving me crazy.

Posting Permissions