Results 1 to 4 of 4
  1.    #1  
    I tried to read the story at this site about Deuce Lutui signing a contract....

    and my 650 tried to download it instead of viewing it.

    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  2. #2  
    My guess is the render type. The site you are trying to view uses the quirks mode, where as most sites use a standard compliance mode.

  3. #3  
    does it happen to have a php ending on the website?
    Had this problem before but just noticed yesterday i now have the ability to open with Web or save to card. Opening with Web works just fine...
  4. #4  
    Ok I am awake now that I have had my coffee.
    Just noticed your link to the page also...

    My unlocked treo 650 with 1.20 ena rendered the page with absolutely no issues....

    The opage is loaded with PHP files also so that is most likely what it was..
    try clearing your blazer cache and a soft reset and see what happens....

Posting Permissions